Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Not Linux specific
Results 1 to 2 of 2

Thread: Not Linux specific

  1. #1
    Associate
    Join Date
    Oct 2003
    Posts
    45

    Not Linux specific

    This isnt a Linux question per se, but I was hoping someone here might have some ideas for me. I am having 2 problems. Intermittently on boot I am getting a keyboard failure message. Also, intermittently, the keyboard will not work...so I cannot move around in Lilo..I am stuck with the default boot option. However, shortly afterwards, or at least by the time I am ready to log in, the keyboard works. In Windows it is the same basic scenario. This is a USB keyboard. I used to use a wireless mouse and keyboard combo from Logitech, which worked great. Then, my 5 year old spilled Ginger Ale on it. It seemed to work the rest of that day, but the next morning, I got the keyboard failure message. So, I switched to a regular corded USB keyboard, but left the usb connection for the wireless mouse. So, I am still getting the message of keyboard failure, BIT, even when I dont, the keyboard still doesnt work soon enough for me to change the lilo option. A PS/2 keyboard works fine.

    I have tried different ports. I have 4 usb 1 ports on the back of the box and I have a hub (powered) connected to it. I also have an add in USB 2.0 card.

    The next problem, which I feel is related is that my printer stopped working in Linux...seems like it is printing, but nothing happens. In Windows I usually get an error message that it cant print, even though both in Linux and Windows it shows up as connected. I hooked the printer up to my laptop running Mandrake also and it works infe. I did a test page, and that is fine. I have changed ports and cords, and still no help.

    I have a Dell. I ran the diagnostics from the Restore CD and it said the USB was fine.

    The rest of my USB devices work fine (joystick, ups, Zaurus cradle, memory card reader, etc).

    I am at a loss, because I have tried tons of different combinations on that machine in regards to ports to no avial. I have disconnected the hub and only plugged in the printer, and still no go.

    So, if someone has any ideas, it would be great. Could the USB 2.0 card be bad and causing problems...even though when I plug the other devices in to it, they work...I have had the USB 2.0 card and the hub for at least 2 years with no problems.

    Thanks.

  2. #2
    Syn
    Guest

    Re:Not Linux specific

    You might want to check and see if your BIOS supports USB keyboards, that would be why the PS/2 one works fine. If it does support it, you should be able to change it over.
    If the printer is USB as well, that can cause problems in Linux, so you would have to be more specific about what is going on there.
    As it seems hardware isn't having a problem, just the configuration.

Similar Threads

  1. iptables specific ip routing via tun
    By shamora in forum Linux - Hardware, Networking & Security
    Replies: 2
    Last Post: 07-15-2011, 03:50 PM
  2. DNS mapping to specific DNS server.
    By lisadone in forum Linux - General Topics
    Replies: 2
    Last Post: 02-02-2007, 03:09 AM
  3. How to allow only specific hosts to log on via SSH
    By Compunuts in forum Linux - Hardware, Networking & Security
    Replies: 4
    Last Post: 08-25-2003, 07:35 AM
  4. Distro Specific
    By Schotty in forum Announcements and Suggestions
    Replies: 2
    Last Post: 10-30-2002, 12:09 AM
  5. Game specific distro from Mandrake
    By x0xCRIZx0x in forum Linux - Software, Applications & Programming
    Replies: 0
    Last Post: 10-21-2001, 02:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •