Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
cant install RedHat9
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: cant install RedHat9

  1. #1
    dox
    Guest

    cant install RedHat9

    hello

    when i try to install RedHat 9 it lets me wait about 2 minute when the blue screen has come, then i do the normal set up ect. but when i choose my mouse it lets me wait about 4 minutes(is that normal?)then evrything goes well until it should install the packages, i let my pc run 2 houres and nothing happen, i spend the whole day trying to install and it gets stuck always there!!please help me cause i baught it and if it aint work it was waist of money!!besides i am sick of microsoft!!before i baught it i cheked about my hardware and it seemed to me that Linux should run on my pc!!!oh and the hole install progress seems is to far at the right cause at the left of my screen there is a black stripe about 1cm wide!!!

    Intel Pentium 4 CPU 1,70 GHZ GenuineIntel
    768MB ram
    NVIDIA GeForce2 MX 100/200
    30GB Harddrive
    Acer FP563 screen
    PS/2 Mouse
    x86 based computer
    now i am using windows ME

    please help me cause i am going BANANAS!!

    thanks

  2. #2

    Re:cant install RedHat9

    What sort of mouse do you have?
    Try using a different mouse to install-like a generic one or something.
    See how that goes.
    Its better to regret something you have done than to regret something you havent done :P

  3. #3
    dox
    Guest

    Re:cant install RedHat9

    very funny answer!!! i spend the money on the official redhat box and it aint work!! redhat sucks !! nobody here to help me???what can the problem be???i am going bananas, been trying for 10 houre yesterday and another few houre today and it aint work!!!

  4. #4

    Re:cant install RedHat9

    very funny answer!!!

    nobody here to help me???
    >
    I was trying to help. If you are pissed at microsoft and pissed with linux why dont you try something else like potato farming instead if getting pissed with me.

    haha pretty funny really - you must be stressing

    Anyway

    Have you checked the cd's integrity?
    Which packages are you installing?
    Does it get stuck in the same spot all the time or in different places? (maybe the hard drive is getting flakey?)
    If you are installing everything it could take some time.
    Are the partitions big enough for you to fit what you are installing?
    Are you setting up a duel boot system, or putting linux on a hard drive of its own?

    Just a suggestion, do a minimal install and see if that works.

    Dont you get some support from Red Hat when you buy the CD's? Maybe they can help you quicker.

    There could be lots of reasons you cant get an install working - im just trying to help you eliminate things one at a time.
    Its better to regret something you have done than to regret something you havent done :P

  5. #5

    Re:cant install RedHat9

    His answer is about as good as it gets, because you have provided about jack-**** to work with. No error messages, or anything of the sort. Only my PC gets stuck during install. How do I fix?!?.

    What do you want us to tell you? Flip this switch here, and everything will work. Oh here's a good one. These three buttons fix all problems. Ctrl+Alt+Del. Yeah, try that!

    In reality, about the best thing I can tell you is that your PC might be having hardware conflicts with itself. You can try switching PCI cards around to different slots to see if it's IRQ related. Aside from this, with the information you've provided, I'm out of ideas.
    AMD Athlon 2200+ 1.8Ghz
    1280MB PC-3200 CAS2.5 RAM
    ATI Radeon 9600 Pro 128MB AGP
    Western Digital WDC WD2500JB-00FUA0 250GB 7200 rpm ATA/133
    Seagate ST3200822A 200GB 7200 rpm ATA/133
    Western Digital WDC WD1200BB-00CAA1 120GB 7200 rpm ATA/133
    Western Digital WDC WD800BB-00CAA1 80GB 7200 rpm ATA/133
    Maxtor OneTouch 2HA43R32 1TB 7200 rpm USB 2.0
    D-Link DFE-530TX+ 10/100 NIC
    D-Link DWL-G520 Rev.A
    Debian 5.0r1 Lenny

  6. #6
    PeteTowers
    Guest

    Re:cant install RedHat9

    Quote Originally Posted by dox
    very funny answer!!! i spend the money on the official redhat box and it aint work!! redhat sucks !! nobody here to help me???what can the problem be???i am going bananas, been trying for 10 houre yesterday and another few houre today and it aint work!!!
    ass

  7. #7

    Re:cant install RedHat9

    The direction of this conversation needs to be stopped.

    PeteTowers, That is unnecessary, GLOers, as frisky demonstrated, do not sink to that level.

    Frisky, thanks for trying to help him, and SkyNet, sheesh...take it easy, i know it is frustrating.

    Dox, This site is here free of charge, hence any help you receive here is voluntary. For example, frisky went way out of his way to try to gleen information about your issue, and you _STILL_ have not provided anything. Also, providing your questions in proper english will get you far, i got a headache trying to get through your post. Start by using the media check that comes up in the beginning when you boot the redhat cds, like frisky said.

    You are lucky to get any help at all the way you are going.


    -Babbing

  8. #8

    Re:cant install RedHat9

    babbing, I think I'm getting 7337157 attitude. I guess I just hate when someone bites the hand that feeds.
    AMD Athlon 2200+ 1.8Ghz
    1280MB PC-3200 CAS2.5 RAM
    ATI Radeon 9600 Pro 128MB AGP
    Western Digital WDC WD2500JB-00FUA0 250GB 7200 rpm ATA/133
    Seagate ST3200822A 200GB 7200 rpm ATA/133
    Western Digital WDC WD1200BB-00CAA1 120GB 7200 rpm ATA/133
    Western Digital WDC WD800BB-00CAA1 80GB 7200 rpm ATA/133
    Maxtor OneTouch 2HA43R32 1TB 7200 rpm USB 2.0
    D-Link DFE-530TX+ 10/100 NIC
    D-Link DWL-G520 Rev.A
    Debian 5.0r1 Lenny

  9. #9
    PeteTowers
    Guest

    Re:cant install RedHat9

    Quote Originally Posted by babbing
    The direction of this conversation needs to be stopped.

    PeteTowers, That is unnecessary, GLOers, as frisky demonstrated, do not sink to that level.

    Frisky, thanks for trying to help him, and SkyNet, sheesh...take it easy, i know it is frustrating.

    Dox, This site is here free of charge, hence any help you receive here is voluntary. For example, frisky went way out of his way to try to gleen information about your issue, and you _STILL_ have not provided anything. Also, providing your questions in proper english will get you far, i got a headache trying to get through your post. Start by using the media check that comes up in the beginning when you boot the redhat cds, like frisky said.

    You are lucky to get any help at all the way you are going.


    -Babbing
    he was being an ass.
    when someone's being an ass, they need to be told so. perhaps this ass didn't know he was being an ass. i told him so that he might stop being an ass and by stopping being an ass perhaps get some help.

  10. #10

    Re:cant install RedHat9

    I can see this thread being locked. Pete we try to keep the language in que, so that all ages can come to the forum. If you don't mind editing your words to something a little less vulgar, but I do agree with you.
    AMD Athlon 2200+ 1.8Ghz
    1280MB PC-3200 CAS2.5 RAM
    ATI Radeon 9600 Pro 128MB AGP
    Western Digital WDC WD2500JB-00FUA0 250GB 7200 rpm ATA/133
    Seagate ST3200822A 200GB 7200 rpm ATA/133
    Western Digital WDC WD1200BB-00CAA1 120GB 7200 rpm ATA/133
    Western Digital WDC WD800BB-00CAA1 80GB 7200 rpm ATA/133
    Maxtor OneTouch 2HA43R32 1TB 7200 rpm USB 2.0
    D-Link DFE-530TX+ 10/100 NIC
    D-Link DWL-G520 Rev.A
    Debian 5.0r1 Lenny

Similar Threads

  1. RedHat9 Boot Freeze at AMP
    By cctv in forum Redhat / Fedora
    Replies: 4
    Last Post: 03-31-2004, 10:45 PM
  2. Linux Freeze Up Probs with RedHat9
    By kkathman in forum Linux - Hardware, Networking & Security
    Replies: 5
    Last Post: 10-31-2003, 07:13 PM
  3. How do I add email users to virtual domains in Redhat9 ?
    By cgchris99 in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 05-07-2003, 05:17 PM
  4. Can't install RH 8.0
    By noblestknight in forum Linux - General Topics
    Replies: 11
    Last Post: 11-05-2002, 04:17 AM
  5. Re-Install LILO after W2K Install
    By Pleiades in forum Linux - General Topics
    Replies: 12
    Last Post: 08-18-2002, 04:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •