Results 1 to 8 of 8

Thread: Not able to explore folders

  1. #1

    Not able to explore folders

    Just a quick question... I was exploring a folder and changed the icon size to the smallest size available, and for some reason, I can no longer explore folders unless I am on the command line. If I click an icon on my desktop (for a hard drive for example) the computer does nothing. No window opens up. I tried restarting x, rebooting... nothing. Is there a way I can reconfigure this from the command line? I am using RH9, KDE 3.1, kernel 2-4-20-9.
    Asus A8V Deluxe Mobo
    AMD Athlon64 X2 4400 -939
    2GB Crucial DDR3200 Dual-Channel
    ATi AiW 9800 Pro 128DDR
    Audigy2 ZS
    Sony DRU-810 DVD+RW DL
    3 x Maxtor MaxLine SATA 160Gb 16Mb Cache
    1 x Maxtor MaxLine SATA 300Gb 16Mb Cache
    1 x Maxtor MaxLine SATA 120Gb 16Mb Cache

  2. #2

    Re:Not able to explore folders

    You mean you can't get konqueror to come up? When you say you're exploring them from the CLI. You mean you're using cd dir, etc.. to get around yes?
    AMD Athlon 2200+ 1.8Ghz
    1280MB PC-3200 CAS2.5 RAM
    ATI Radeon 9600 Pro 128MB AGP
    Western Digital WDC WD2500JB-00FUA0 250GB 7200 rpm ATA/133
    Seagate ST3200822A 200GB 7200 rpm ATA/133
    Western Digital WDC WD1200BB-00CAA1 120GB 7200 rpm ATA/133
    Western Digital WDC WD800BB-00CAA1 80GB 7200 rpm ATA/133
    Maxtor OneTouch 2HA43R32 1TB 7200 rpm USB 2.0
    D-Link DFE-530TX+ 10/100 NIC
    D-Link DWL-G520 Rev.A
    Debian 5.0r1 Lenny

  3. #3

    Re:Not able to explore folders

    Yes, the only way I can see what is in a directory is to do it from the command line. When I double-click the icons on the desktop, nothing happens. I see no Konqueror... I can't figure out why this would happen just from choosing the 'small icons' option from the 'view' menu. Maybe it is the kernel version I am using... I will try the kernel that shipped with RH9 (2.4.20-8).
    Asus A8V Deluxe Mobo
    AMD Athlon64 X2 4400 -939
    2GB Crucial DDR3200 Dual-Channel
    ATi AiW 9800 Pro 128DDR
    Audigy2 ZS
    Sony DRU-810 DVD+RW DL
    3 x Maxtor MaxLine SATA 160Gb 16Mb Cache
    1 x Maxtor MaxLine SATA 300Gb 16Mb Cache
    1 x Maxtor MaxLine SATA 120Gb 16Mb Cache

  4. #4

    Re:Not able to explore folders

    Thanks, I got it. I just had to change to a different icon theme. Then everything worked (Konqueror), and I could change the icon size back to what I needed. I then changed back to the icon theme I was using and all is good.
    Asus A8V Deluxe Mobo
    AMD Athlon64 X2 4400 -939
    2GB Crucial DDR3200 Dual-Channel
    ATi AiW 9800 Pro 128DDR
    Audigy2 ZS
    Sony DRU-810 DVD+RW DL
    3 x Maxtor MaxLine SATA 160Gb 16Mb Cache
    1 x Maxtor MaxLine SATA 300Gb 16Mb Cache
    1 x Maxtor MaxLine SATA 120Gb 16Mb Cache

  5. #5

    Re:Not able to explore folders

    That's kinda confusing that a theme would be the culprit. I'll have to remember that in the future.

    If you ever get stuck not being able to use konqueror though; you could try to execute it from the CLI with: konqueror
    AMD Athlon 2200+ 1.8Ghz
    1280MB PC-3200 CAS2.5 RAM
    ATI Radeon 9600 Pro 128MB AGP
    Western Digital WDC WD2500JB-00FUA0 250GB 7200 rpm ATA/133
    Seagate ST3200822A 200GB 7200 rpm ATA/133
    Western Digital WDC WD1200BB-00CAA1 120GB 7200 rpm ATA/133
    Western Digital WDC WD800BB-00CAA1 80GB 7200 rpm ATA/133
    Maxtor OneTouch 2HA43R32 1TB 7200 rpm USB 2.0
    D-Link DFE-530TX+ 10/100 NIC
    D-Link DWL-G520 Rev.A
    Debian 5.0r1 Lenny

  6. #6

    Re:Not able to explore folders

    Quote Originally Posted by SkyNet
    That's kinda confusing that a theme would be the culprit. I'll have to remember that in the future.

    If you ever get stuck not being able to use konqueror though; you could try to execute it from the CLI with: konqueror
    Thanks for that. I can be so thick skulled sometimes... It never even occurred to me to do that.
    Asus A8V Deluxe Mobo
    AMD Athlon64 X2 4400 -939
    2GB Crucial DDR3200 Dual-Channel
    ATi AiW 9800 Pro 128DDR
    Audigy2 ZS
    Sony DRU-810 DVD+RW DL
    3 x Maxtor MaxLine SATA 160Gb 16Mb Cache
    1 x Maxtor MaxLine SATA 300Gb 16Mb Cache
    1 x Maxtor MaxLine SATA 120Gb 16Mb Cache

  7. #7

    Re:Not able to explore folders

    the terminal is your friend
    whatdoyougetwhenyoumultiplysixbynine??

  8. #8

    Re:Not able to explore folders

    is it possible that the small icon theme was corrupted or something so it just instantly crashed konqueror on startup.

    i think that is the culprit
    AMD Athlon XP 2500+<br />DFI NFII Ultra Infinity(gigabyte sucks)<br />OCZ 2 x 512 PC3200<br />ATI Radeon AIW 9600 PRO<br />16x DVD-Rom (not in use)<br />LG 8x DVD-Burner<br />LG 40x12x40 CD-RW<br />WD 120GB<br />420W PSU<br />Tweaked out case<br />:)

Similar Threads

  1. Cannot Add Web Folders
    By dles01 in forum Windows - General Topics
    Replies: 0
    Last Post: 10-07-2006, 05:55 AM
  2. Messed Folders, Can someone Help?
    By Raikesy in forum Windows - General Topics
    Replies: 5
    Last Post: 08-17-2005, 04:26 AM
  3. Corrupt Folders
    By Austin in forum Windows - General Topics
    Replies: 3
    Last Post: 07-26-2005, 11:55 AM
  4. Opening Folders
    By Waka-Gashira in forum Windows - General Topics
    Replies: 15
    Last Post: 01-02-2005, 04:45 AM
  5. Web Folders??
    By mcdougrs in forum Windows - General Topics
    Replies: 1
    Last Post: 01-07-2003, 10:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •