Results 1 to 8 of 8

Thread: why the forum is so "quiet" ?

Hybrid View

  1. #1
    bYTeGr4v3
    Guest

    why the forum is so "quiet" ?

    GLO is a very good forum but sometimes ... i'm wondering ... why everybody is "sleeping" ? is missing some "action"... for example i've posted something 2-3 weeks ago (or more perhaps)... no answers... dont understandy wrong ... but from i know ... a forum is a place where everybody changes ideas (sorry if i didnt wrote it correct) [no checkspell found].... correct me if i'm wrong

  2. #2

    Re:why the forum is so "quiet" ?

    It has been quite lately, but I hope it will pick up again. Sorry about not getting to your post, I just missed it. I'll try to do better next time.
    AMD Athlon 2200+ 1.8Ghz
    1280MB PC-3200 CAS2.5 RAM
    ATI Radeon 9600 Pro 128MB AGP
    Western Digital WDC WD2500JB-00FUA0 250GB 7200 rpm ATA/133
    Seagate ST3200822A 200GB 7200 rpm ATA/133
    Western Digital WDC WD1200BB-00CAA1 120GB 7200 rpm ATA/133
    Western Digital WDC WD800BB-00CAA1 80GB 7200 rpm ATA/133
    Maxtor OneTouch 2HA43R32 1TB 7200 rpm USB 2.0
    D-Link DFE-530TX+ 10/100 NIC
    D-Link DWL-G520 Rev.A
    Debian 5.0r1 Lenny

  3. #3

    Re:why the forum is so "quiet" ?

    Quote Originally Posted by bYTeGr4v3
    for example i've posted something 2-3 weeks ago (or more perhaps)... no answers... dont understandy wrong
    maybe we've forgotten about it or can't answer it
    bump it up a bit and maybe we could give it another shot
    whatdoyougetwhenyoumultiplysixbynine??

  4. #4

    Re:why the forum is so "quiet" ?

    If I'm not mistaken, I saw it just a few day's ago, and he had already answered his own question for us all to see. Thx bYTeGr4v3.
    AMD Athlon 2200+ 1.8Ghz
    1280MB PC-3200 CAS2.5 RAM
    ATI Radeon 9600 Pro 128MB AGP
    Western Digital WDC WD2500JB-00FUA0 250GB 7200 rpm ATA/133
    Seagate ST3200822A 200GB 7200 rpm ATA/133
    Western Digital WDC WD1200BB-00CAA1 120GB 7200 rpm ATA/133
    Western Digital WDC WD800BB-00CAA1 80GB 7200 rpm ATA/133
    Maxtor OneTouch 2HA43R32 1TB 7200 rpm USB 2.0
    D-Link DFE-530TX+ 10/100 NIC
    D-Link DWL-G520 Rev.A
    Debian 5.0r1 Lenny

  5. #5
    bYTeGr4v3
    Guest

    Re:why the forum is so "quiet" ?

    don't understandme wrong...i didnt wrote this topic because i didnt receive any reply to my topic (sendmail problem)... SkyNet ....i answered myself... it was a good thing because "you forced me" ))) to read and to learn.... i just want this forum to be more active ...just this....

  6. #6

    Re:why the forum is so "quiet" ?

    it actually goes thru stages, so don't worry, in a few weeks it might be real heavy
    whatdoyougetwhenyoumultiplysixbynine??

  7. #7

    Re:why the forum is so "quiet" ?

    it is really weird like that. Some days i can post a message in each forum, BSDs aside

  8. #8

    Re:why the forum is so "quiet" ?

    Quote Originally Posted by babbing
    BSDs aside
    hmmm
    [me=alastair]deletes the bds forum.... [/me]
    whatdoyougetwhenyoumultiplysixbynine??

Similar Threads

  1. forum marked as "new posts" if I post in it
    By Lovechild in forum Announcements and Suggestions
    Replies: 19
    Last Post: 04-08-2006, 08:47 PM
  2. "MicroHat" "SoftRed"
    By Fatal Error in forum General Chat
    Replies: 0
    Last Post: 05-12-2005, 09:03 PM
  3. "groupadd" and "tree" utilities are nowhere??
    By aromes in forum Redhat / Fedora
    Replies: 1
    Last Post: 10-05-2003, 03:50 AM
  4. New Mod of DC Forum " Kenshi "
    By Compunuts in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 08-31-2002, 06:44 AM
  5. Xlib:  extension "GLX" missing on display ":0.0".
    By ph34r in forum Linux - Software, Applications & Programming
    Replies: 5
    Last Post: 12-06-2001, 04:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •