Results 1 to 2 of 2

Thread: Ahhhh finally....

  1. #1

    Ahhhh finally....

    Well after MUCH MUCH MUCH frustration and banging my head against the wall I got my ethernet card to work......you MUST MUST MUST have socket filtering to get the 8139too.o module to work, I don't know if this is the case with other ethernet cards, but I've never ran into this until this situation, but I can tell you this, I have another computer on this lan that is a win2k machine with the EXACT same nic and with this module connected to the same site downloading the same thing the other computer is download at 100k what I am downloading up to a 160k, and the specs on the computers are almost the same.....I am very impressed with the download speed. Now I've upgraded to Xfree 4.2.something and my glx gears show as this:

    BlahMe:/home/aragorn# glxgears
    3490 frames in 5.0 seconds = 698.000 FPS
    3683 frames in 5.0 seconds = 736.600 FPS
    3709 frames in 5.0 seconds = 741.800 FPS
    3732 frames in 5.0 seconds = 746.400 FPS
    3701 frames in 5.0 seconds = 740.200 FPS

    Which I am not thrilled about at all. So I am not going to blame it on RH anymore I am going to blame it on Nvidia and the linux driver they have out because I was getting 90-100 FPS in counter-strike on win2k and on here I am getting 50-60 if I am LUCKY most of the time it can be down to 30-40. I've tried older versions of the drivers without ANY success, so in May my g/f is buying me one of the ati cards, probably the one Babbing was talking about in the hardware section, although I am not sure how I feel about an oem card, for vcards I kinda like retail only, trust them more :-\.

    Now I've got KDE 3.1 setup, which is nice, a bit cartoony, but my g/f who has never seen linux before thinks it looks and acts better than 2k. She rather use it than my roommates computer who has 2k, she likes the way it peforms and looks is much nicer. That I think is a big stride for Linux and KDE.

    My next task is to get samba up and going, it was a chore with RH so I am curious as to how much of a chore it is going to be with Debian....I've got the latest samba installed, but it is disagreeing with me already, so I am about to have to slap it into shape. But that is my progress so far. After I got the ethernet card working for debian I was quite happy with it, I remember why I missed it so, apt-get is great!!!

    Aragorn
    If you give a man a fire he'll be warm, if you light the man on fire he'll be warm for life.

  2. #2

    Re:Ahhhh finally....

    wild, i have a NIC using that module and i never had that kind of an issue setting it up. Neither Redhat or gentoo had any gripes.

    i got X 4.3 going in redhat, but i am not noticing any improvements as far as fps with glxgears. i think the plain fact is that nvidia has shit linux drivers, and that is the bottom line. Peax has an issue that i can't explain about how his anti-aliasing comes and goes. that certainly can't be linux itself, or X for that matter

Similar Threads

  1. KDE!! AHHHH!!!
    By paradox in forum Ubuntu / Debian
    Replies: 14
    Last Post: 09-15-2004, 11:25 PM
  2. Finally got to 500!
    By Rastar in forum General Chat
    Replies: 11
    Last Post: 05-18-2003, 04:06 PM
  3. Finally
    By kornp in forum General Chat
    Replies: 6
    Last Post: 02-16-2003, 06:37 AM
  4. Finally!
    By Kernel_Killer in forum Linux - Software, Applications & Programming
    Replies: 7
    Last Post: 06-12-2002, 07:29 AM
  5. Finally!
    By Feztaa in forum Linux - Software, Applications & Programming
    Replies: 20
    Last Post: 03-13-2002, 01:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •