Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Fonts in GTK+ 2.0 apps acting wierd in Fluxbox
Results 1 to 4 of 4

Thread: Fonts in GTK+ 2.0 apps acting wierd in Fluxbox

  1. #1
    SDMF
    Guest

    Fonts in GTK+ 2.0 apps acting wierd in Fluxbox

    I'm using Fluxbox, but it seems like there is no rhyme or reason to the size of the fonts in GTK+ 2.0 apps (ex. gaim, gedit). Sometimes normal size, sometimes very small Particularly, they seem to get small when I power on the computer without turning on the monitor first. then seem to remain that way for a few boot-ups before changing, seemingly for no reason, back to normal. I thought that because of the monitor issue, I would check the XF86Config-4 file, but there is only entry for the monitor. And, I used drakconf to manually select my monitor and then rebooted, and the problem persists. Does anyone have any other ideas on how I can get the fonts to stay one size?

  2. #2

    Re:Fonts in GTK+ 2.0 apps acting wierd in Fluxbox

    Does this happen in the other WM's?
    AMD Athlon 2200+ 1.8Ghz
    1280MB PC-3200 CAS2.5 RAM
    ATI Radeon 9600 Pro 128MB AGP
    Western Digital WDC WD2500JB-00FUA0 250GB 7200 rpm ATA/133
    Seagate ST3200822A 200GB 7200 rpm ATA/133
    Western Digital WDC WD1200BB-00CAA1 120GB 7200 rpm ATA/133
    Western Digital WDC WD800BB-00CAA1 80GB 7200 rpm ATA/133
    Maxtor OneTouch 2HA43R32 1TB 7200 rpm USB 2.0
    D-Link DFE-530TX+ 10/100 NIC
    D-Link DWL-G520 Rev.A
    Debian 5.0r1 Lenny

  3. #3
    SDMF
    Guest

    Re:Fonts in GTK+ 2.0 apps acting wierd in Fluxbox

    Yeah. In GNOME2 they seem to work just fine. Do you mean other non-GNOME WMs?

  4. #4

    Re:Fonts in GTK+ 2.0 apps acting wierd in Fluxbox

    Do you think you can take a screen shot of what you're talking about. I can't really think of anything off the top of my head except to check the files section in your XF86Config file. It should look something similar to this:

    RgbPath "/usr/X11R6/lib/X11/rgb"

    FontPath "/usr/X11R6/lib/X11/fonts/local/"
    FontPath "/usr/X11R6/lib/X11/fonts/misc/"
    FontPath "/usr/X11R6/lib/X11/fonts/75dpi/:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/100dpi/:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/Type1/"
    FontPath "/usr/X11R6/lib/X11/fonts/Speedo/"
    FontPath "/usr/X11R6/lib/X11/fonts/75dpi/"
    FontPath "/usr/X11R6/lib/X11/fonts/100dpi/"

    Also perhaps you need to compile Fluxbox with gnome support.
    AMD Athlon 2200+ 1.8Ghz
    1280MB PC-3200 CAS2.5 RAM
    ATI Radeon 9600 Pro 128MB AGP
    Western Digital WDC WD2500JB-00FUA0 250GB 7200 rpm ATA/133
    Seagate ST3200822A 200GB 7200 rpm ATA/133
    Western Digital WDC WD1200BB-00CAA1 120GB 7200 rpm ATA/133
    Western Digital WDC WD800BB-00CAA1 80GB 7200 rpm ATA/133
    Maxtor OneTouch 2HA43R32 1TB 7200 rpm USB 2.0
    D-Link DFE-530TX+ 10/100 NIC
    D-Link DWL-G520 Rev.A
    Debian 5.0r1 Lenny

Similar Threads

  1. fonts in non-kde apps
    By Stuart in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 08-26-2003, 12:27 PM
  2. mozilla acting baddly
    By pbharris in forum Linux - Software, Applications & Programming
    Replies: 5
    Last Post: 08-12-2003, 03:47 PM
  3. XFree86 Acting Out
    By Ashcrow in forum Linux - Software, Applications & Programming
    Replies: 3
    Last Post: 06-02-2003, 03:17 PM
  4. AA fonts in Fluxbox
    By JimH in forum Linux - Software, Applications & Programming
    Replies: 4
    Last Post: 07-19-2002, 05:12 PM
  5. KMAIL is acting up
    By coltrane in forum Linux - Software, Applications & Programming
    Replies: 7
    Last Post: 05-14-2002, 03:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •