Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Important gentoo updates
Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Important gentoo updates

  1. #1

    Important gentoo updates

    portage, rsync, and gentoolkit has been updated, also read the following note:

    * NOTICE: PLEASE update your make.globals. All user changes to variables
    * in make.globals should be placed in make.conf. DO NOT MODIFY make.globals.

    * NOTICE: The wheel group requirement for non-root users has been changed to
    * group portage. Group portage must be a valid group for user to use portage.

    * Feature additions are noted in help and make.conf descriptions. Update
    * them using 'etc-update' please. Maintaining current configs for portage
    * and other system packages is fairly important for the continued health
    * of your system.

    * A worldfile rebuilding script is available to regenerate entries that
    * should be in your worldfile but were removed by a recently discovered
    * '-e bug' or if you deleted it: run 'regenworld' as root.

    * The 2.0.47 line of portages contains an optional userpriv mode that
    * enables portage to drop root privleges and run as a normal user. It is
    * enabled via FEATURES by adding userpriv.

    * Please 'emerge sync' after merging portage to update some permissions.

  2. #2

    Re:Important gentoo updates

    Argh, still no X ebuild

  3. #3

    Re:Important gentoo updates

    x 4.3 is masked
    you can either emerge /usr/portage/.../xfree-4.3...ebuild directly, or:
    ACCEPT_KEYWORDS="~x86" emerge xfree
    if you use -u it will use the accept_keywords in everything and upgrade all software to the masked versions (i did this and now have bleeding edge glibc, binutils and the like )
    whatdoyougetwhenyoumultiplysixbynine??

  4. #4

    Re:Important gentoo updates

    The newest gentoo is out, everyone on yer horses! :P

  5. #5

    Re:Important gentoo updates

    wooo!
    whatdoyougetwhenyoumultiplysixbynine??

  6. #6

    Re:Important gentoo updates

    hmmm, now that X 4.3 is unmasked it might work better on my computer...... might see when i get home.....
    whatdoyougetwhenyoumultiplysixbynine??

  7. #7

    Re:Important gentoo updates

    lets hope so

  8. #8

    Re:Important gentoo updates

    hmm, apparently it isn't.
    after an emerge sync it still showed 4.2.x as the latest version......
    whatdoyougetwhenyoumultiplysixbynine??

  9. #9

    Re:Important gentoo updates

    say, do you know if there is a difference between rc3 and rc4, or if i can just get all the updates done to rc3 and be on my way?

  10. #10

    Re:Important gentoo updates

    i think you can update rc3 to rc4.....
    just get whatever main packages rc4 comes with.... gcc, glibc etc i guess....
    whatdoyougetwhenyoumultiplysixbynine??

Similar Threads

  1. Important Forum Announcement
    By peter in forum Announcements and Suggestions
    Replies: 65
    Last Post: 01-10-2007, 12:31 PM
  2. Education is important
    By Fatal Error in forum General Chat
    Replies: 6
    Last Post: 12-31-2004, 01:34 PM
  3. Important words from the past...
    By Lixus Looser in forum General Chat
    Replies: 0
    Last Post: 01-19-2004, 09:50 PM
  4. Replies: 25
    Last Post: 03-28-2003, 07:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •