Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
might try deb
Results 1 to 8 of 8

Thread: might try deb

  1. #1

    might try deb

    from my previous tests and what people tell me, i am really thing of trying debian, because of apt-get, although i know i wouldnt have GUI at first, gee i really dont know why GUI doesnt want to work on debian, i have even copied my XF86Config over from my slack partition at one time and it still wouldnt boot into X, it was really strange, but i figure this will force me to try and get it working if i really want X, and if not i will have everything i need on CLI and I will learn masses.
    AMD Athlon XP 2500+<br />DFI NFII Ultra Infinity(gigabyte sucks)<br />OCZ 2 x 512 PC3200<br />ATI Radeon AIW 9600 PRO<br />16x DVD-Rom (not in use)<br />LG 8x DVD-Burner<br />LG 40x12x40 CD-RW<br />WD 120GB<br />420W PSU<br />Tweaked out case<br />:)

  2. #2

    Re:might try deb

    Well it has been a year, have you tried it yet? roflmao

    Aragorn
    If you give a man a fire he'll be warm, if you light the man on fire he'll be warm for life.

  3. #3

    Re:might try deb

    lol....
    pull up those old threads why don't you
    regarding X not working, you also need to apt in the font server... X doesn't have a depend on one....
    whatdoyougetwhenyoumultiplysixbynine??

  4. #4

    Re:might try deb

    Actually I think i am going to stick with gentoo and learn some more that way, I really like Emerge, and doing things pretty much from scratch is really nice.
    AMD Athlon XP 2500+<br />DFI NFII Ultra Infinity(gigabyte sucks)<br />OCZ 2 x 512 PC3200<br />ATI Radeon AIW 9600 PRO<br />16x DVD-Rom (not in use)<br />LG 8x DVD-Burner<br />LG 40x12x40 CD-RW<br />WD 120GB<br />420W PSU<br />Tweaked out case<br />:)

  5. #5

    Re:might try deb

    hahaha, nice one aragorn :P

  6. #6

    Re:might try deb

    I dunno, i am not too big on apt-get simply because i dont know how to use it, and i have other tools that i like lol, so i have no huge reason to rush around trying things again, I am never in the ambitious mood to try new linux's anymore, college has borked me, that and FFXI, since it doesnt run on nix.
    AMD Athlon XP 2500+<br />DFI NFII Ultra Infinity(gigabyte sucks)<br />OCZ 2 x 512 PC3200<br />ATI Radeon AIW 9600 PRO<br />16x DVD-Rom (not in use)<br />LG 8x DVD-Burner<br />LG 40x12x40 CD-RW<br />WD 120GB<br />420W PSU<br />Tweaked out case<br />:)

  7. #7

    Re:might try deb

    hmm
    apt is teh coolness.
    I only don't use it because i use yum.. so yeah..
    whatdoyougetwhenyoumultiplysixbynine??

  8. #8

    Re: might try deb

    uhm, yum?, and I have tried debian, although I still do not like it too much, simply because I dont know how to see what packages I can install with apt, making it useless because I am just going to end up doing source installs, and the big huge shitness of it not liking my raid controller/serial ata controller. I am going to do a kernel compile and see if it still bitches, if it does it goes bye and slackware 10 goes on.

    yeah, but other than that its not too bad, it did well on everything other than the raid/serial ata, which are running base ide/serial ata and not in raid mode.
    AMD Athlon XP 2500+<br />DFI NFII Ultra Infinity(gigabyte sucks)<br />OCZ 2 x 512 PC3200<br />ATI Radeon AIW 9600 PRO<br />16x DVD-Rom (not in use)<br />LG 8x DVD-Burner<br />LG 40x12x40 CD-RW<br />WD 120GB<br />420W PSU<br />Tweaked out case<br />:)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •