Results 1 to 2 of 2

Thread: Need Advice on drake 9.0 and Westell ADSl

  1. #1

    Need Advice on drake 9.0 and Westell ADSl

    I am unable to connect to the internet . I have installed Mandrake 9.0 and have a ethernet card which i am able to ping, but am not able to get to the westell adsl modem. i have tried every thing i have read on forums and still no go. I always get a time-out. Have also tried Roaring Penguine's tk-pppoe to no avail. i have tried setting it to auto detect and also inserting my ISP's Primary and Secondary DNS's (Bellsouth).
    I have tried setting up adsl from the control panel in kde and also manually in a root console.
    Can anyone advise that has had simular problems? or might even have a suggestion? also, the Prim and Sec DNS's i'm not sure of , found them on a web site. My tech support wont even talk about a Linux install (go figure). Any advice will be greatly appreciated. TIA

  2. #2

    Re:Need Advice on drake 9.0 and Westell ADSl

    What are the results of: ping

    also, paste the results of (i think): modinfo eth0
    lsmod eth0

    Are you a new subscriber to adsl? i know with my cable IC, i had to register the modem and stuff with AT&T

Similar Threads

  1. Speedtouch USB and Drake 10.0?
    By Baron_Flambe in forum Linux - Hardware, Networking & Security
    Replies: 10
    Last Post: 05-07-2004, 05:10 PM
  2. Drake PPC
    By Kernel_Killer in forum Linux Distros
    Replies: 7
    Last Post: 11-07-2003, 08:17 PM
  3. Lose color ls in Drake 9.1
    By Baron_Flambe in forum Linux - General Topics
    Replies: 5
    Last Post: 06-19-2003, 01:08 PM
  4. how i got my wife to use drake
    By capybara in forum General Chat
    Replies: 24
    Last Post: 03-09-2002, 02:39 PM
  5. Drake betas
    By johnqpublic in forum Mandriva
    Replies: 11
    Last Post: 09-14-2001, 12:35 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts