Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
QT
Results 1 to 3 of 3

Thread: QT

  1. #1
    mugs
    Guest

    QT

    I have QT 3 on my system, but I am trying to install something that is asking for QT 2. Is it ok to install that or will it conflict with version 3. Thanks

  2. #2

    Re:QT

    Unless it explicitly says that you can, then i would not recommend that you do it. Not for the fact that it is entirly different, but stuff changes locations and it probably won't install right. For example, enlightenment for rh7.3 will not work on rh8.0, but if you install it and link everything to the proper places, you can get it working. Hope that helps.


    Goodluck,

    Babbing

  3. #3
    mugs
    Guest

    Re:QT

    Ok, thanks. I guess my next question is, if it requires version 2 and I have version 3, shouldnt that work also?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •