Results 1 to 6 of 6

Thread: Ping

  1. #1


    Using Mandrake 9.0. Internet works fine, but I cannot ping a site. I can ping myself, it seems, but no where else. It just stalls? Any suggestions? Thanks.

  2. #2


    Firewall? Router?

    What do you mean stalls?

    Who are you trying to ping? how?
    Its better to regret something you have done than to regret something you havent done :P

  3. #3


    Router, I dont think the Mandrake Firewall is running.

    It just sits there and nothing ever happens, no message. When I try pinging myself, it just keeps going and going and going.

    I was just trying to ping like, for example.

    I just type ping in konsole


  4. #4


    Have you tried to ping something else? I can't ping Maybe they have some ICMP functionality disabled. A lot of sites disable it to prevent ICMP flooding.

    Try to ping google maybe

  5. #5


    There you have it, espn must have ICMP disabled

    $ ping
    PING ( from : 56(84) bytes of data.
    64 bytes from ( icmp_seq=1 ttl=47 time=777 ms
    64 bytes from ( icmp_seq=2 ttl=47 time=727 ms
    64 bytes from ( icmp_seq=3 ttl=47 time=505 ms
    64 bytes from ( icmp_seq=5 ttl=47 time=731 ms
    64 bytes from ( icmp_seq=6 ttl=47 time=781 ms
    64 bytes from ( icmp_seq=7 ttl=47 time=522 ms
    64 bytes from ( icmp_seq=8 ttl=47 time=506 ms
    64 bytes from ( icmp_seq=9 ttl=47 time=992 ms

    --- ping statistics ---
    10 packets transmitted, 8 received, 20% loss, time 12030ms
    rtt min/avg/max/mdev = 505.172/693.325/992.817/160.711 ms

    $ ping
    PING ( from : 56(84) bytes of data.


  6. #6


    You were right, thanks. I had tried a couple of different sites, all happened to be like espn. Tried google and it worked. Thanks!

Similar Threads

  1. Cannot ping other servers
    By hjazz6 in forum Linux - Hardware, Networking & Security
    Replies: 0
    Last Post: 01-12-2009, 08:27 AM
  2. Cannot Ping outside
    By bala in forum Suse
    Replies: 3
    Last Post: 05-09-2007, 06:20 AM
  3. ping status
    By pankajkarde in forum Redhat / Fedora
    Replies: 3
    Last Post: 01-16-2007, 04:42 PM
  4. Simple question about command syntax ping/log ping results
    By ohalnet in forum Linux - Hardware, Networking & Security
    Replies: 2
    Last Post: 07-26-2006, 05:12 PM
  5. Cannot ping my AP in ad-hoc mode
    By titanas in forum Linux - Hardware, Networking & Security
    Replies: 0
    Last Post: 06-19-2006, 08:41 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts