Results 1 to 7 of 7

Thread: Drive Locks

  1. #1

    Drive Locks

    I finally got MDK 9.0 up and running. The only problem that I'm having now is that the CD-Rom and the floppy Have locks on them in the file manager, and I can't access them at all. I've tried to access them from a shell also, I tried to mount them too. I don't know. It's probably something simple and I'm just overlooking something. If someone could please help me with this problem I would appreciate it.

  2. #2

    Re:Drive Locks

    I realize that to the Linux gurus out there that this is probably something trivial, but I have installed Linux quite a few times before and this is the first time that I have seen this.
    Does anyone even have an idea as to what I can do to use my CD drive?

  3. #3

    Re:Drive Locks

    looks like the drive is owned by someone else (probally root)
    post the full output of:
    ll /mnt

  4. #4

    Re:Drive Locks

    This is what I got from ll /mnt:

    [michael@localhost michael]$ ll /mnt
    total 4
    drwxrwxrwx 1 root root 0 Jan 11 15:36 cdrom/
    drwxr-xr-x 2 root root 4096 Dec 22 20:03 disk/
    drwxrwxrwx 1 root root 0 Jan 11 15:36 floppy/

    What do I have to do so that I can use these drives under a regular user account. This is strange to me because I've never come across this problem before.

  5. #5

    Re:Drive Locks

    If I remember right on MDK the locks occur when there is no CD-Rom or floppy in the actual drive.
    AMD Athlon 2200+ 1.8Ghz
    1280MB PC-3200 CAS2.5 RAM
    ATI Radeon 9600 Pro 128MB AGP
    Western Digital WDC WD2500JB-00FUA0 250GB 7200 rpm ATA/133
    Seagate ST3200822A 200GB 7200 rpm ATA/133
    Western Digital WDC WD1200BB-00CAA1 120GB 7200 rpm ATA/133
    Western Digital WDC WD800BB-00CAA1 80GB 7200 rpm ATA/133
    Maxtor OneTouch 2HA43R32 1TB 7200 rpm USB 2.0
    D-Link DFE-530TX+ 10/100 NIC
    D-Link DWL-G520 Rev.A
    Debian 5.0r1 Lenny

  6. #6

    Re:Drive Locks

    I don't know, now I am running MDK 9.1 and this problem does not exist for me anymore. Much better than 9.0

  7. #7

    Re:Drive Locks

    fyi, you could use chown owner:group file on that

Similar Threads

  1. Web Browser Locks when WMP is on a page
    By brothaboy05 in forum Windows - General Topics
    Replies: 1
    Last Post: 06-19-2007, 11:26 PM
  2. ATI and hard locks in OpengGL
    By Schotty in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 09-17-2005, 10:19 AM
  3. Computer locks when accessing a network
    By zeev in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 07-07-2004, 07:16 AM
  4. System locks up at P.O.S.T.
    By Rastar in forum Linux - Hardware, Networking & Security
    Replies: 6
    Last Post: 10-16-2002, 05:11 PM
  5. Can I break the rules for POSIX locks
    By TaraMc in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 07-23-2002, 04:12 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts