Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
renice via cron failed
Results 1 to 2 of 2

Thread: renice via cron failed

  1. #1
    tekion
    Guest

    renice via cron failed

    All,
    I am a running a script under root's cron. One of the things which the script does is renice (value set to -19). When I ran the script manually, it works. But when I ran the script under cron, it does not set the renice value properly. Does any one have any ideas why? Thanks.

  2. #2
    JimH
    Guest

    Re:renice via cron failed

    Hmmm, that should work. Can you post the "renice" line from the script.

Similar Threads

  1. Failed SMTP
    By zipless in forum Windows - General Topics
    Replies: 1
    Last Post: 02-26-2005, 11:35 PM
  2. failed dependencies
    By ohnoitselton in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 02-04-2003, 01:33 AM
  3. Unmounting NFS Filesystem [FAILED}
    By rodean in forum Mandriva
    Replies: 1
    Last Post: 08-28-2002, 06:03 PM
  4. Failed dependencies... Aaaaaarrrggghhhhh!
    By mrkeef in forum Linux - Software, Applications & Programming
    Replies: 3
    Last Post: 04-05-2002, 09:43 AM
  5. Failed install
    By nfallon in forum Linux - General Topics
    Replies: 3
    Last Post: 02-26-2002, 02:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •