Results 1 to 5 of 5

Thread: Evolution 1.20

  1. #1
    KenHan
    Guest

    Evolution 1.20

    Hi all!

    I did an upgrade on my evolution to ver 1.20 , I used the stuff found
    on this location: http://www.linuxpackages.net/details.php?name=Evolution
    I got all the dependencies except the last one GNOME-1.4 libraries

    However I did an upgrade to gnome 2 also found on the above website ..
    gnome worked fine ..

    but when I try to start evolution I get:

    evolution: error while loading shared libraries: libgtkhtml-1.1.so.3: cannot open shared object file: No such file or directory

    anyone know how to fix this ??



    running slack 8.1 (full install)

    thanks in advance ..

    //KenHan

  2. #2

    Re:Evolution 1.20

    what does this show:
    locate libgtkhtml
    whatdoyougetwhenyoumultiplysixbynine??

  3. #3
    JimH
    Guest

    Re:Evolution 1.20

    Looks like you don't have the right version of gtkhtml installed. I have Evolution 1.2.0 on my Red Hat box.

    $ rpm -qf /usr/lib/libgtkhtml-1.1.so.3
    gtkhtml-1.1.6-1

    That is the version of gtkhtml I have on my box that supplies the library you are missing. If you do have libgtkhtml-1.1.so.3, it is possible it might not be in the search path or /etc/ld.so.conf needs to be changed. Or as root you might try running this: /sbin/ldconfig -vv

    That will update ld.so.cache



  4. #4
    KenHan
    Guest

    Re:Evolution 1.20

    Thanks guys for your help and support .. it turned out I didn't have that lib file so after a little searching messing around and trying .. I found it ..
    installed it and now it works fine again

    thanks guys ..

    ;D

    //KenHan

  5. #5

    Re:Evolution 1.20

    coooool
    whatdoyougetwhenyoumultiplysixbynine??

Similar Threads

  1. Evolution
    By gmoreno in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 04-30-2005, 06:43 PM
  2. Evolution
    By in forum General Chat
    Replies: 1
    Last Post: 08-03-2004, 05:44 AM
  3. RH 9 and Evolution
    By dishawjp in forum Linux - General Topics
    Replies: 21
    Last Post: 06-29-2003, 06:55 PM
  4. Evolution 1.0 RPM's for RH 7.2
    By JimH in forum Redhat / Fedora
    Replies: 0
    Last Post: 12-04-2001, 11:50 PM
  5. Evolution and MrProject RPM's for RH 7.1.9x
    By JimH in forum Redhat / Fedora
    Replies: 0
    Last Post: 10-05-2001, 04:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •