Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Konqueror Web Browser
Results 1 to 10 of 10

Thread: Konqueror Web Browser

  1. #1
    mugs
    Guest

    Konqueror Web Browser

    Has anybody experienced this: When using Konqueror in KDE as a web browser, sometimes when a page comes in, it is missing the scrollbar and therefore I cant view the whole page. If I close out Konq and restart it, it is fine!

  2. #2

    Re:Konqueror Web Browser

    Interesting, i haven't come across this before. I have had other weirdo things like my toolbars only being partially inside konq, yet not going outside of konq either if that makes sense. i will have to take a peek around to see what can be seen on this issue.


    -Babbing

  3. #3
    mugs
    Guest

    Re:Konqueror Web Browser

    Thanks Babbing. I have also had some weird toolbar stuff with Konq, but not for a while. This browers stuff is a pain. I would rather use Mozilla, but I cant get the fonts to look so good, still. So, I use Konq a lot.

  4. #4
    JimH
    Guest

    Re:Konqueror Web Browser

    Is this on your Suse install? Have you checked with Suse to see if this is a konq bug?

    Jim H

  5. #5
    mugs
    Guest

    Re:Konqueror Web Browser

    Yes, it is on Suse. Good idea, I will check, thanks!

  6. #6

    Re:Konqueror Web Browser

    i haven't found much on this bug in google, and i can't seem to get into the suse help pages without a registration, so i hope you can and can find something of some use 8) 8)

  7. #7
    robo
    Guest

    Re:Konqueror Web Browser

    Hey mugs, I just wanted to say that I can verify your problem. I also have problems with Konq with the missing scroll bars. The quick fix is to close and reopen it. Not even a refresh will fix it. I'm using suse 8.1

  8. #8
    mugs
    Guest

    Re:Konqueror Web Browser

    Yeah Robo, that is exactly what I am experiencing. Closing it out and reopening is a hassle. I am going to go back to Mozilla, and try to get the fonts looking as good as I have them in
    Konq.

  9. #9
    johnqpublic
    Guest

    Re:Konqueror Web Browser

    Don't know if this means anything but I have had the same prob.All I did is an online update and prob solved.Tried that yet?

  10. #10
    mugs
    Guest

    Re:Konqueror Web Browser

    I keep up with the updates, I will see what happens the next time I do it.

Similar Threads

  1. SSL defeated in IE and Konqueror
    By cloverm in forum General Chat
    Replies: 2
    Last Post: 08-16-2002, 07:48 PM
  2. Konqueror and Java
    By cga in forum Linux - Software, Applications & Programming
    Replies: 3
    Last Post: 07-01-2002, 07:20 AM
  3. This site and Konqueror
    By cga in forum Announcements and Suggestions
    Replies: 3
    Last Post: 02-14-2002, 06:06 AM
  4. Problem with cookies in Konqueror
    By praetorian in forum Linux - General Topics
    Replies: 7
    Last Post: 12-09-2001, 06:15 PM
  5. Anyone use Konqueror for the forums?
    By x0xCRIZx0x in forum Announcements and Suggestions
    Replies: 14
    Last Post: 10-13-2001, 10:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •