Results 1 to 8 of 8

Thread: Mouse problems with SuSE 8.1

  1. #1
    chadm1967
    Guest

    Mouse problems with SuSE 8.1

    Hi all,

    I have a plain old Microsoft USB/PS2 wheel mouse and cannot get the wheel working with SuSE 8.1. I've tried every option in the YAST 2 and even tried it as a USB and PS/2 mouse. I've also checked /etc/X11/XF86Config and the proper settings are there. This is very frustrating. This mouse works immediately after installing Mandrake, Red Hat, Libranet, and many other distributions.

    Any help will be GREATLY appreciated.

  2. #2
    mugs
    Guest

    Re:Mouse problems with SuSE 8.1

    I have Suse 8.0 and a Logitech scroll mouse. After initial installation, I also could not get the wheel working. However, after I did an Online Update through Yast2, it worked. Have you performed an update yet? There is also a package you can download which should give you the capability. I dont remember the name, but if you do a google search for something like wheel mouse in Linux, you should find it.

  3. #3
    chadm1967
    Guest

    Re:Mouse problems with SuSE 8.1

    Thanks for the help. No, I haven't done the update, yet. I'm going to do it right now.

    Thanks again!

  4. #4
    mugs
    Guest

    Re:Mouse problems with SuSE 8.1

    Ok, cool, let me know if it fixes the problem.

  5. #5
    chadm1967
    Guest

    Re:Mouse problems with SuSE 8.1

    Well, unfortunately, no luck. I completed the online update and the mouse still isn't working. I'm not sure what else to do from here.

    Thanks again.

    ???

  6. #6
    mugs
    Guest

    Re:Mouse problems with SuSE 8.1

    I am sorry that didnt work. Here is a link to a site that may help:

    http://jonatkins.org/imwheel/


  7. #7
    JimH
    Guest

    Re:Mouse problems with SuSE 8.1

    What does you Xf86Config say the mouse driver is?

    Something like this in the mouse section:

    Option "Protocol" "IMPS/2"

    Jim H

  8. #8
    johnqpublic
    Guest

    Re:Mouse problems with SuSE 8.1

    Did a quick Hardware Data Base search at SuSE and your mouse likely is not supported (hmmm!)You should take alook and make sure you have the exact name/model no.and see what you come up with.Microsoft makes many diff mice.Most are supported in SuSE.It is prolly a driver prob.

Similar Threads

  1. mouse problems
    By karenb in forum Windows - General Topics
    Replies: 4
    Last Post: 02-11-2005, 12:04 PM
  2. Mouse problems in slackware 10
    By SuperRobotic in forum Linux - Software, Applications & Programming
    Replies: 7
    Last Post: 09-30-2004, 03:56 AM
  3. Optical Mouse problems
    By Stuart in forum Linux - Hardware, Networking & Security
    Replies: 5
    Last Post: 03-08-2003, 06:19 PM
  4. mouse problems in RH8
    By s_mehta in forum Linux - Hardware, Networking & Security
    Replies: 2
    Last Post: 01-22-2003, 09:27 PM
  5. USB Mouse and SuSE 8
    By tolstoy in forum Linux - Hardware, Networking & Security
    Replies: 7
    Last Post: 09-18-2002, 02:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •