Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: MP3

  1. #11


    Thanks. All seems to be ok on my side. Yesterday I received some files from a certain user. No problem. This morning, I went to get some more. The first one came in and then for the subsequent ones, I got the message saying it was being sent, but nothing ever was.

    The next time, I need to log on in Windows from my laptop and try to get files from the same user.

  2. #12


    I just tried it side by side with XChat in Linux and mIRC in windoze. In Xchat it said the file was being sent, but it never was, in Windoze it worked fine >. Same user. Sometimes it works in Linux, sometimes it doesnt.

  3. #13


    But what was the other user using?

  4. #14


    That I dont know. This morning I ran XChat again in Linux and mIRC in doze (ran both so I coulc get more files quicker). I leeched from one user and it worked fine in both Windoze and Linux. I wonder if it is what the other is using, but like I said, even with the same user, sometimes it works and sometimes it doesnt.

  5. #15


    It's that stupid mIRC. I hate that thing with a passion. Maybe you should see if X-Chat for Win32 does the samething as it's Linux counterpart.
    AMD Athlon 2200+ 1.8Ghz
    1280MB PC-3200 CAS2.5 RAM
    ATI Radeon 9600 Pro 128MB AGP
    Western Digital WDC WD2500JB-00FUA0 250GB 7200 rpm ATA/133
    Seagate ST3200822A 200GB 7200 rpm ATA/133
    Western Digital WDC WD1200BB-00CAA1 120GB 7200 rpm ATA/133
    Western Digital WDC WD800BB-00CAA1 80GB 7200 rpm ATA/133
    Maxtor OneTouch 2HA43R32 1TB 7200 rpm USB 2.0
    D-Link DFE-530TX+ 10/100 NIC
    D-Link DWL-G520 Rev.A
    Debian 5.0r1 Lenny

  6. #16


    Yes, that is good idea. But, I have to say, mIRC is pretty good, from my experience.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts