Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Sim city 3000 anyone???
Results 1 to 4 of 4

Thread: Sim city 3000 anyone???

  1. #1
    garskoci
    Guest

    Sim city 3000 anyone???

    Can anyone help with this error? I'm trying to start up Sim City 3000 at the command line. I receive the following error.
    ./sc3u: relocation error: ./sc3u: symbol _dl_global_scope, version GLIBC_2.0 not defined in file ld-linux.so.2 with link time reference

    ld-linux.so.2 is actually a link to ld-2.2.5.so
    I'm running RH 7.3 on an IBM i1560 466Mhz 128mg RAM laptop.

    I'm not sure of what the error is telling me because the file in question isn't a script or a text file.
    I tried the Loki web site, but it's full of broken links.
    Any ideas?

  2. #2
    JimH
    Guest

    Re:Sim city 3000 anyone???

    Hmmm, I didn't know there was a Linux version of Sim City. ??? Or are you trying to run this under Wine?

    Jim H

  3. #3
    garskoci
    Guest

    Re:Sim city 3000 anyone???

    No, it's a full Linux version.
    I tried it on another machine and got the same error me

  4. #4
    garskoci
    Guest

    Re:Sim city 3000 anyone???

    Well, if anyone tries and has problems with Sim City, I found a patch - 2.0a. With the patch, Sim City runs with no hitches. Here's the link.

    http://public.planetmirror.com/pub/l.../updates/sc3u/



Similar Threads

  1. Printing on BJC-3000
    By Mikie in forum Linux - General Topics
    Replies: 2
    Last Post: 01-05-2003, 06:41 AM
  2. Linux and Compaq Proliant 3000
    By Blaqb0x in forum Linux - Hardware, Networking & Security
    Replies: 3
    Last Post: 10-18-2002, 10:42 PM
  3. Voodoo3 3000 AGP w/TV-out
    By Killer_Penguin in forum General Chat
    Replies: 5
    Last Post: 09-26-2002, 02:34 PM
  4. Text and the City
    By cga in forum Linux - Software, Applications & Programming
    Replies: 7
    Last Post: 05-02-2002, 12:01 AM
  5. Post Number 3000!
    By JimH in forum Announcements and Suggestions
    Replies: 1
    Last Post: 01-22-2002, 06:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •