Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
DMA settings.....
Results 1 to 4 of 4

Thread: DMA settings.....

  1. #1
    SwampDonkey
    Guest

    DMA settings.....

    Well the transition is coming along nicely and I'm actually enjoying myself ;D

    I've got the sound sorted out so I thought I would have a play with the DVD drive. Threw in a movie and the video is choppy. I have a feeling I'm looking at DMA settings here.

    hdparm -I for the drive gives the following;

    /dev/dvd:

    ATAPI CD-ROM, with removable media
    Model Number: HITACHI DVD-ROM GD-8000
    Serial Number:
    Firmware Revision: 0005
    Standards:
    Likely used CD-ROM ATAPI-1
    Configuration:
    DRQ response: 50us.
    Packet size: 12 bytes
    Capabilities:
    LBA, IORDY(can be disabled)
    DMA: sdma0 sdma1 sdma2 mdma0 mdma1 mdma2 udma0 udma1 *udma2 udma3 udma4
    Cycle time: min=120ns recommended=120ns
    PIO: pio0 pio1 pio2 pio3 pio4
    Cycle time: no flow control=120ns IORDY flow control=120ns

    Problem is, I don't know where I'm starting from!! Is that saying that UDMA2 is currently being used? If so, is there anything else I should be looking for?

    Thanks guys ......... Pete

  2. #2
    JimH
    Guest

    Re:DMA settings.....

    Red Hat by default disables DMA on cdrom/dvd drivers. They do this to avoid problems with flakey hardware.

    Enabling DMA has changed on 8.0 over previous releases. Add this to your /etc/modules.conf

    options ide-cd dma=1

    This setting will not take effect until you unload/reload the ide-cd module. Or reboot.

    You can unload a module with:
    /sbin/rmmod <module>

    Note if the module is being used by something else you have to remove that module(s) first.

    load a module

    /sbin/insmod <module>

    or

    /sbin/modprobe <module>

    Note: insmod and modprobe behave differently. Check out the manpages on them for more details.

    You can view what modules are loaded with:

    /sbin/lsmod

    Jim H

  3. #3
    SwampDonkey
    Guest

    Re:DMA settings.....

    Once again spot on Jim.

    Welcome to my Xmas card list ;D ;D ;D

    Thanks ..... Pete

  4. #4

    Re:DMA settings.....

    his address is...

    :P :P :P
    whatdoyougetwhenyoumultiplysixbynine??

Similar Threads

  1. Saving settings...
    By Narf Man in forum Ubuntu / Debian
    Replies: 4
    Last Post: 05-14-2006, 07:06 PM
  2. PHP Server Settings
    By mcdougrs in forum Linux - Hardware, Networking & Security
    Replies: 0
    Last Post: 05-19-2003, 06:56 PM
  3. Storing Settings
    By stodgel in forum Linux - Software, Applications & Programming
    Replies: 3
    Last Post: 05-16-2003, 03:34 PM
  4. monitor settings in RHL 7.2
    By rhlnewbie in forum Linux - Hardware, Networking & Security
    Replies: 2
    Last Post: 05-31-2002, 07:32 AM
  5. Date Settings
    By mrkeef in forum Linux - Software, Applications & Programming
    Replies: 3
    Last Post: 10-03-2001, 02:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •