Results 1 to 3 of 3

Thread: Vegastrike won't install

  1. #1
    doggiebone
    Guest

    Vegastrike won't install

    :'( Hi Guys/Gals

    I Fancied a bit of entertainment, tried to install vagastrike, the dependicies were checked and i got this. these file are needed for the program to install:

    libasound.so.1
    libopenal.so.0
    libsmpeg-0.4.so.0
    libsvorbisfile.so.0
    libXv.so.1
    libXxff86dga.so.1

    I'm using redhat 8.0 256mb ram, nvidia g-force 2 mx -400. BTW UT2003 is awesome!

    I've tried google search net not had much luck.


  2. #2

    Re:Vegastrike won't install

    is vegastrike an rpm?
    the easiest way to fix this problem is to search for each file on rpmfind.net.
    This will show the rpm that you have to download, and you just download it ;D
    whatdoyougetwhenyoumultiplysixbynine??

  3. #3
    JimH
    Guest

    Re:Vegastrike won't install

    More like the easiest way is to compile it yourself and not use the binary.

    Jim H

Similar Threads

  1. Install Xgl
    By GhostDawg in forum Linux - Software, Applications & Programming
    Replies: 6
    Last Post: 03-30-2006, 04:13 AM
  2. trying to install k3b
    By nimbus in forum Linux - Software, Applications & Programming
    Replies: 17
    Last Post: 07-03-2003, 12:25 PM
  3. Re-Install LILO after W2K Install
    By Pleiades in forum Linux - General Topics
    Replies: 12
    Last Post: 08-18-2002, 04:58 PM
  4. GCC Install help
    By ericn in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 03-17-2002, 02:28 AM
  5. php install
    By elovkoff in forum Linux - Hardware, Networking & Security
    Replies: 4
    Last Post: 02-27-2002, 12:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •