Results 1 to 5 of 5

Thread: Problems with rpm

  1. #1
    Braulio
    Guest

    Problems with rpm

    Hi! I am trying to install some packages.

    I have those packages on the form *.src.rpm.

    I can not install them.

    For instance:

    rpm --rebuild ucspi-tcp-0.88-1.src.rpm

    doesn't work and I get this error:

    ucspi-tcp-0.88-1.src.rpm: No such file or directory

    I have tried to do:

    rpm -i ucspi-tcp-0.88-1.src.rpm

    which work, but when I do:

    rpm -bb ucspi-tcp.spec

    I also get:

    ucspi-tcp.spec: No such file or directory

    I am not used to Redhat.

    Please help me.

    Best regards,

    Braulio

  2. #2
    Bogler
    Guest

    Re:Problems with rpm

    What version of RedHat?
    I beleive there have been problems regarding rebuilds..

    Bogler

  3. #3

    Re:Problems with rpm

    i think the propper syntax is
    rpmbuild --rebuild <file>
    JimH should be able to help you more

    Alastair
    whatdoyougetwhenyoumultiplysixbynine??

  4. #4
    JimH
    Guest

    Re:Problems with rpm

    rpm --rebuild is obsolete use: rpmbuild --rebuild <filename>

    Do you have the "rpm-build" package installed?

    If you are not in the same directory are the source rpm or spec file, you must use the full path.

    rpm --rebuild /full/path/to/source/rpm

    Jim H

  5. #5
    Braulio
    Guest

    Re:Problems with rpm

    Hello!

    Thank you very much for your answers.

    I don't have the rpm-build package installed.

    I install it and try again.

    Thanks again.

    Best regards,

Similar Threads

  1. Problems getting to LJR
    By demian in forum Announcements and Suggestions
    Replies: 39
    Last Post: 01-18-2004, 01:07 AM
  2. MSN problems
    By trickster in forum Linux - Software, Applications & Programming
    Replies: 6
    Last Post: 08-02-2003, 10:46 PM
  3. apt-get problems...
    By gmoreno in forum Linux - General Topics
    Replies: 9
    Last Post: 11-13-2002, 07:42 AM
  4. problems
    By torch in forum Redhat / Fedora
    Replies: 1
    Last Post: 09-01-2002, 06:27 PM
  5. pan problems
    By linuxslacker in forum Linux - Software, Applications & Programming
    Replies: 4
    Last Post: 01-01-2002, 01:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •