Results 1 to 5 of 5

Thread: recognize NTFS partition in Linux?

Hybrid View

  1. #1
    DMAN
    Guest

    recognize NTFS partition in Linux?

    ???
    How can I get Linux to see my NTFS partition (WindowsXP Pro). When I was using 8.1 it saw my FAT32 partition (when I had XP on a FAT32) with no oproblems. Now I'm using 8.2 and I just want a way to be able to see and access my pictures and MP3's from Linux.
    Thanks

  2. #2

    Re:recognize NTFS partition in Linux?

    we have a few posts around here focusing on ntfs.
    you might want to look at these pages
    http://www.getlinuxonline.com/omp/di.../ompntfs2.html
    don't worry about the fact that its redhat, most things are the same
    http://www.getlinuxonline.com/yabbse...d=1123;start=0
    http://www.getlinuxonline.com/yabbse...;threadid=1150

    hope you get it working
    whatdoyougetwhenyoumultiplysixbynine??

  3. #3
    DMAN
    Guest

    Re:recognize NTFS partition in Linux?

    ;D
    Got it working...
    mkdir did it for me then I mounted the file
    only thing is I cant access it from my user account...I have to log in as root. Tried to set permissions from root but it wouldn't let me. Any suggestions?
    Thanks

  4. #4

    Re:recognize NTFS partition in Linux?

    take a look at the second post here:
    http://www.getlinuxonline.com/yabbse...id=68;start=15

    one note
    this line:
    dev/hda1 /mnt/win vfat auto,owner,users,gid=501,umask=007 1 2

    should read
    dev/hda1 /mnt/win vfat auto,owner,users,gid=501,umask=007 0 0

    with 2 0's at the end, not 1 and 2
    whatdoyougetwhenyoumultiplysixbynine??

  5. #5
    JimH
    Guest

    Re:recognize NTFS partition in Linux?

    Quote Originally Posted by alastair
    should read
    dev/hda1 /mnt/win vfat auto,owner,users,gid=501,umask=007 0 0
    Actually that isn't right either. I should go back and fix the mistake I made in that old thread.

    This is all the would be needed when using the "auto" option and to have the umask setting in that line work correctly.

    dev/hda1 /mnt/win vfat auto,gid=501,umask=007 0 0

    Jim H

Similar Threads

  1. remove ntfs partition
    By jaychoksi in forum Linux - General Topics
    Replies: 1
    Last Post: 01-25-2005, 03:42 AM
  2. Boot Disk for an NTFS or FAT Partition
    By regix in forum Windows - General Topics
    Replies: 0
    Last Post: 01-03-2005, 11:47 PM
  3. Problems mounting NTFS partition
    By griobhta in forum Linux - General Topics
    Replies: 2
    Last Post: 06-22-2002, 05:00 PM
  4. Mounting WinXP NTFS partition
    By mariusdumitrache in forum Suse
    Replies: 11
    Last Post: 05-28-2002, 05:20 PM
  5. NTFS Partition Permissions
    By Daedra in forum Linux - General Topics
    Replies: 8
    Last Post: 01-21-2002, 10:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •