Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
RPM-Is it Installed or not?
Results 1 to 6 of 6

Thread: RPM-Is it Installed or not?

  1. #1
    Cooter
    Guest

    RPM-Is it Installed or not?

    [root@localhost src]# rpm -e aumix-2.7-9mdk.i586.rpm
    error: package aumix-2.7-9mdk.i586.rpm is not installed
    [root@localhost src]# rpm -Uvh aumix-2.7-9mdk.i586.rpm
    Preparing... ########################################### [100%]
    package aumix-2.7-9mdk is already installed
    [root@localhost src]#

    Is it or isn't? Sound doesn't work and sndconfig is set right. Another endless loop. I'm confused.

  2. #2
    JimH
    Guest

    Re:RPM-Is it Installed or not?

    To uninstall it that should be: rpm -e aumix

    Jim H

  3. #3
    Cooter
    Guest

    Re:RPM-Is it Installed or not?

    The first 2 lines showed it not installed but the next two are an attempt to install it. I've gone through this with added switches (--replacepkgs , --nodeps} and received the same results. A query shows it not installed and "whereis" comes up empty.

  4. #4

    Re:RPM-Is it Installed or not?

    what jimH means, is to uninstall it, don't type in the full frlename to aumix.
    just rpm -e aumix will get rid of it
    whatdoyougetwhenyoumultiplysixbynine??

  5. #5
    JimH
    Guest

    Re:RPM-Is it Installed or not?

    Sounds like maybe your rpm database is corrupted.

    Try this:

    rm -rf /var/lib/rpm/__db*
    rpm --rebuilddb

    I am assuming Mandrake uses /var/lib/rpm

    Jim H

  6. #6
    Cooter
    Guest

    Re:RPM-Is it Installed or not?

    Excellent! Thanks Jim,that fixed it right up. I've never come across that switch but I sure won't forget it.

Similar Threads

  1. FC6 Installed
    By GhostDawg in forum Redhat / Fedora
    Replies: 4
    Last Post: 02-20-2007, 03:52 AM
  2. Just Installed FC 1 on my PC
    By shebang in forum Linux - General Topics
    Replies: 5
    Last Post: 04-24-2004, 02:41 AM
  3. Installed RPM what next??
    By Gaweph in forum Linux - Software, Applications & Programming
    Replies: 7
    Last Post: 04-18-2004, 06:26 PM
  4. Installed 8.2
    By nfallon in forum Mandriva
    Replies: 11
    Last Post: 04-04-2003, 12:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •