Quote Originally Posted by wader
does this look right to you?
Why does it say not installed?
NO. Most likely because they are not installed.

How did you install Samba? If you installed Samba by a method other then using the Red Hat provided rpms then the version of swat that comes with Red Hat WILL NOT work.

Jim H