View Poll Results: Mounting WinXP NTFS partition

Voters
0. You may not vote on this poll
  • 0 0%
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Mounting WinXP NTFS partition

  1. #11
    Pocket Universe
    Guest

    Adding another stupid question to this post

    I am quite new to the Linux environment and I have a problem in the same category as mariusdumitrache. I can't even read from my XP (NTFS) partitions. It is as if they are not mounted at all and I don't have a clue about what to do :-[. I'd be grateful if somebody could help me sort this mess out.

  2. #12
    mariusdumitrache
    Guest

    Re:Mounting WinXP NTFS partition

    You should check if the NTFS file system support is enabled. For this go to
    ControlCenter>System>Linux Kernel Configuration>File systems and check if the NTFS file
    system support is enabled (check mark or coq wheel). If not click to enable it.
    Then Apply. Will appear the message:"run make smplink" or something similar (i don't remember exactly). Go to /usr/src/linux and run that command. After that reboot.
    If will not work you should do it manually.
    Go to /usr/src/linux and read carefully README file - Configuring the kernel.
    Good luck.

Similar Threads

  1. Mounting NTFS
    By veejay in forum Linux - General Topics
    Replies: 2
    Last Post: 09-18-2003, 05:00 PM
  2. Problems mounting NTFS partition
    By griobhta in forum Linux - General Topics
    Replies: 2
    Last Post: 06-22-2002, 05:00 PM
  3. Problems mounting winXP partition ...
    By bafalouk in forum Linux - General Topics
    Replies: 3
    Last Post: 05-31-2002, 08:13 PM
  4. NTFS mounting
    By RAGEAngel9 in forum Linux - General Topics
    Replies: 1
    Last Post: 01-31-2002, 02:44 AM
  5. Create a 1GB partition from 10GB WinXP partition
    By gcb in forum Linux - General Topics
    Replies: 7
    Last Post: 12-14-2001, 05:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •