Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
sound blaster live 1024
Results 1 to 9 of 9

Thread: sound blaster live 1024

  1. #1
    doggiebone
    Guest

    sound blaster live 1024

    Hi guys

    just a qukie, does sb live 1024 work with rh7.3?

    any help appreciated

  2. #2
    JimH
    Guest

    Re:sound blaster live 1024

    Works for me. ;D

    $ /sbin/lspci -v | grep -i audio
    00:0a.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 05)

    I have been using an SB lIve since Red Hat 6.2.

    Jim H

  3. #3
    doggiebone
    Guest

    Re:sound blaster live 1024

    hi jim

    thx for the info I'll give it a try later ;D

  4. #4

    Re:sound blaster live 1024

    i think that that sound card can be run with emu10k1.
    http://sourceforge.net/projects/emu10k1
    i think, i am not sure, but jim knows more ;D

  5. #5

    Re:sound blaster live 1024

    careful, don't give him a too big ego..... ;D ;D ;D
    whatdoyougetwhenyoumultiplysixbynine??

  6. #6
    Spot
    Guest

    Re:sound blaster live 1024

    Quote Originally Posted by alastair
    careful, don't give him a too big ego..... ;D ;D ;D
    Too late
    :P :P :P :P :P :P :P :P :P :P :P :P

  7. #7
    JimH
    Guest

    Re:sound blaster live 1024

    Quote Originally Posted by Spot
    Quote Originally Posted by alastair
    careful, don't give him a too big ego..... ;D ;D ;D
    Too late
    :P :P :P :P :P :P :P :P :P :P :P :P
    LOL HAHAHAHAHA :P

    !slap Spot
    !slap alastair

    :

    Jim H

  8. #8

    Re:sound blaster live 1024

    heh

  9. #9

    Re:sound blaster live 1024

    oi.......
    whatdoyougetwhenyoumultiplysixbynine??

Similar Threads

  1. Sound Blaster isa
    By eugeniom in forum Redhat / Fedora
    Replies: 2
    Last Post: 01-12-2008, 05:35 PM
  2. 1024 x 768 in FC3?
    By goatpiper in forum Linux - General Topics
    Replies: 8
    Last Post: 09-02-2005, 09:41 AM
  3. Sound Blaster Live LS 5.1
    By comtux in forum General Chat
    Replies: 9
    Last Post: 02-14-2005, 08:43 PM
  4. Creative Modem Blaster
    By Digital_Froggy in forum Linux - General Topics
    Replies: 3
    Last Post: 04-14-2002, 02:27 AM
  5. sound blaster live not working on redhat 7.2
    By dook in forum Linux - Hardware, Networking & Security
    Replies: 23
    Last Post: 02-19-2002, 12:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •