Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Installing ADSL on Mandrake 8.0
Results 1 to 6 of 6

Thread: Installing ADSL on Mandrake 8.0

  1. #1
    nabbs
    Guest

    Installing ADSL on Mandrake 8.0

    Hi There,

    I'm a newbie with Linux and have installed Mandrake 8.0 on my machine. I've got dual boot with win xp and I have no problems running both systems.

    I have a problem with installing an adsl modem. I have a SpeedTouch USB ADSL Modem. I've got the necessary drivers for linux, but am having difficulty in installing them. It was recommended to me that I should intall HotPlug, which I have done and it seemed to install itself when I opened the .src.rpm file.

    Can anyone help me install my modem ?

    I would appreciate your help.

  2. #2
    JimH
    Guest

    Re:Installing ADSL on Mandrake 8.0

    Quote Originally Posted by nabbs
    I have a problem with installing an adsl modem. I have a SpeedTouch USB ADSL Modem.
    I didn;t think that modem was supported under Linux.

    I've got the necessary drivers for linux, but am having difficulty in installing them. It was recommended to me that I should intall HotPlug, which I have done and it seemed to install itself when I opened the .src.rpm file.
    Where did you get the drivers? I need to see the docs for them.

    src.rpm's only contain source code necessary to create a binary rpm. They need to be compiled to use them.

    Jim H

  3. #3
    nabbs
    Guest

    Re:Installing ADSL on Mandrake 8.0

    I got the driver for the modem at www.speadtouchdsl.com and the hotPlug drivers from http://linux-hotplug.sourceforge.net/

  4. #4
    JimH
    Guest

    Re:Installing ADSL on Mandrake 8.0

    What kernel does Drake 8.0 use?

    To find out type this at a shell prompt:

    uname -r

    If you have the hotplug source rpm you can try and rebuild it with:

    rpm --rebuild filename.src.rpm

    I don't know where Mandrake will place the binary rpm. Red Hat puts them in /usr/src/redhat/RPMS. Mandrake probably does something similiar.

    When you find where the binary rpm is :P you can install it with:

    rpm -Uvh filename.rpm

    Then you just have to compile the driver and tools for your modem.
    Did you see this Howto?
    http://linux-usb.sourceforge.net/SpeedTouch/howto.html

    Jim H

  5. #5
    nabbs
    Guest

    Re:Installing ADSL on Mandrake 8.0

    Jim

    I've tried doing what you told me and I followed the instructions in the HOwto.. but i still can't get the modem to worK!!

    Linux is very hard to configure.. why cant it be straight forward??

    How can I solve the problem.

    I found out what kernel mandrake 8 uses.. i compiled the rpm.. but i couldn't find the binary file.. i looked where linux is installed.. but still no luck!

    HELP!!!!!!

  6. #6
    Spot
    Guest

    Re:Installing ADSL on Mandrake 8.0

    From what I've been reading, you might want to install a later version of Mandrake. According to most usenet posts, that modem will work with 8.1+
    these links might be of some help:

    http://groups.google.com/groups?hl=e...readm=a968h5%2
    49ji%241%40knossos.btinternet.com&rnum=1&prev=/groups%3Fhl%3De
    n%26lr%3Dlang_en%26selm%3Da968h5%25249ji%25241%254 0knossos
    .btinternet.com

    http://groups.google.com/groups?as_q...B+Modem+linux&
    num=30&as_scoring=r&hl=en&btnG=Google+Search&as_ep q=&as_oq=&
    as_eq=&as_ugroup=&as_usubject=&as_uauthors=&as_ums gid=&lr=lang
    _en&as_drrb=q&as_qdr=&as_mind=12&as_minm=5&as_miny =1981&as_
    maxd=22&as_maxm=5&as_maxy=2002

    (not linked due to icky wrapping - copy/paste into your browser)

    http://benoit.papillault.free.fr/spe.../index.en.php3

    HTH

Similar Threads

  1. Replies: 1
    Last Post: 05-18-2006, 05:57 AM
  2. Installing gcc3.1 in mandrake 8.2
    By Braveo in forum Mandriva
    Replies: 0
    Last Post: 07-31-2002, 12:15 AM
  3. installing mandrake 8.2
    By jrock97nc in forum Mandriva
    Replies: 3
    Last Post: 06-02-2002, 05:29 AM
  4. Installing xemacs under Mandrake 8.1
    By NeM in forum Linux - Software, Applications & Programming
    Replies: 6
    Last Post: 03-22-2002, 08:08 AM
  5. Installing Mandrake over a Network
    By heathp in forum Linux - Hardware, Networking & Security
    Replies: 8
    Last Post: 03-13-2002, 10:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •