Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Suse 8.0 Questions/problems
Results 1 to 5 of 5

Thread: Suse 8.0 Questions/problems

  1. #1
    krome
    Guest

    Suse 8.0 Questions/problems

    hey everyone im new to this forum but hopefully you can help me

    my problem is that i just installed 8.0 and i cant get my 3d video to work properly nor my modem (which is not bieng
    detected) everytime i try to configure my 3D it either doesn take or it crashes and does responed, ive used suse7.3 prior and it worked fine aswell as mandrake and redhat with great 3d support but i cant figure it out. my laptop is a Compaq 1800T XL4 the video is ATI Mobility M3 X2 ive tried sax2 and when i try to use that the settings dont take ive also tried Yast2 and still nothing i have used the the 3Ddiag command and it tells me that the package xf86_glx is not installed and needs to be installed in order to get 3d support but when i install the package and try to run sax2 again the screen gets all garbled up and locks up then if i try to restart x it gives me errors saying that the xserver cannot be started. the only thing from there is having to reinstall.

    HELP!!!

  2. #2
    JimH
    Guest

    Re:Suse 8.0 Questions/problems

    Hmmm, I have never installed Suse. I don't anything about it's configuration tools. johnq uses Suse he might be able to help you out next time he is on the board.

    Jim H

  3. #3
    johnqpublic
    Guest

    Re:Suse 8.0 Questions/problems

    Welcome to GLO!
    Well,I know little about laptops but you have been to Yast2 and still could not get your modem configured? In modem configuration is it listed at all, say under "already configured devices" as "unknown modem". If so,try connecting it to different ports and see if that helps.I've had to edit the device list in "modem parameters" as my port was not listed(ttyS4)to get my modem to work and you may have the same prob.Hope this helps you out a bit.

  4. #4
    krome
    Guest

    Re:Suse 8.0 Questions/problems

    hey i got the 3D thing figured out as well as the modem issue thank to johnq

  5. #5
    VampyreUK
    Guest

    Re:Suse 8.0 Questions/problems

    Hi Krome,

    WRT 3D ... how did you do it? I have a 64Mb GeForce 2 which is working fine but no 3D?

    VampyreUK

Similar Threads

  1. Some Problems With SSH and SUSE 9.1 Pro
    By beezlebubsbum in forum Linux - General Topics
    Replies: 1
    Last Post: 11-05-2004, 05:58 AM
  2. SuSE update problems
    By mojo jojo in forum Linux - Software, Applications & Programming
    Replies: 0
    Last Post: 08-22-2004, 11:40 PM
  3. suse problems
    By S_D_Willie in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 03-28-2003, 05:39 AM
  4. Mouse problems with SuSE 8.1
    By chadm1967 in forum Suse
    Replies: 7
    Last Post: 12-01-2002, 06:06 AM
  5. SuSE Linux 8.0 Problems
    By VampyreUK in forum Linux - General Topics
    Replies: 8
    Last Post: 05-27-2002, 12:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •