Results 1 to 3 of 3

Thread: Grub only boots stock kernel?

  1. #1

    Grub only boots stock kernel?

    After installing RH 7.2 on a Pentium III PC and Laptop I downloaded the latest kernel, configured it and wanted to boot it (using Grub as boot loader). I get the message "Error 13: Invalid or unsupported executable format". After playing with the problem for quite some time I re-installed RH on both computers and tried to build the kernel that is shipped with RH 7.2 (2.4.7-10). Same result on both computers. Trying to execute the new kernel on the console would end in a "Segmentation fault" meanwhile the stock kernel gives a "Permission denied". Any thoughts? :P

  2. #2

    Re:Grub only boots stock kernel?

    Take a look here, it might be of some help:

  3. #3

    Re:Grub only boots stock kernel?

    Sounds like you either made a mistake when you edited your grub.conf or possibly when you copied your new kernel to /boot

    Jim H

Similar Threads

  1. Replies: 0
    Last Post: 03-02-2006, 04:04 PM
  2. grub / kernel problem(s)
    By Pantheus in forum Linux - General Topics
    Replies: 7
    Last Post: 08-23-2004, 05:33 PM
  3. Stocks and the stock market
    By TeRG in forum General Chat
    Replies: 3
    Last Post: 02-15-2004, 07:05 AM
  4. SCO's stock up
    By TeRG in forum General Chat
    Replies: 7
    Last Post: 10-17-2003, 05:06 PM
  5. Stock Ticker on Linux
    By Compunuts in forum Linux - Software, Applications & Programming
    Replies: 5
    Last Post: 08-02-2002, 03:58 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts