Results 1 to 3 of 3

Thread: kernel panic

  1. #1

    kernel panic

    After several attempts, Linux Redhat 7.2 is still not playing well.

    After a new install and upon boot up, I get the following error:

    Creating Root Device
    Mounting Root Filesystem
    Error Mounting Ext3
    Pivotroot: Pivot_root(/sysroot,/sysroot/initrd)Failed:2
    Freeing unused kernal memory:220k freed
    kernel panic:no init found. Try passing init=option to kernel.

    I am running Redhat 7.2 on a PIII 1GhZ with 512 mb ram with Adaptec 2400A IDE Raid with raid 5 using 4 drives (239gb).

    I re-installed one of the drives as master on the primary IDE channel on the motherboard to try out. I installed RedHat in the same manner and things worked out without any problems.

    Any ideas or fixes would be greatly appreciated
    Many Thanks,

    Grant Lyons

  2. #2

    Re:kernel panic

    please don't post the same thing to multiple sections. readers will see your post.

  3. #3

    Re:kernel panic

    Quote Originally Posted by lyons_grant

    Pivotroot: Pivot_root(/sysroot,/sysroot/initrd)Failed:2
    Look and see if you have a initrd directory under /. If not you need to create it.

    $ ls /
    bin boot dev etc home initrd lfs lib lost+found misc mnt opt proc root sbin tmp usr var

    Jim H

Similar Threads

  1. Upgrade: FC2->FC5 then kernel panic!
    By axxis in forum Redhat / Fedora
    Replies: 3
    Last Post: 05-16-2006, 12:07 PM
  2. kernel panic
    By ps_biju in forum Linux - General Topics
    Replies: 3
    Last Post: 02-06-2006, 04:09 PM
  3. Kernel panic - CPU text corrupted
    By hawkcl in forum Linux - Hardware, Networking & Security
    Replies: 8
    Last Post: 09-21-2005, 04:53 PM
  4. Zipslack - Kernel Panic: No Init found.
    By Noxious in forum Linux Distros
    Replies: 3
    Last Post: 11-11-2004, 10:20 AM
  5. Red Hat 8.0 and Kernel Panic
    By GhostDawg in forum Linux - General Topics
    Replies: 9
    Last Post: 10-28-2002, 12:11 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts