Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Slow Lately??
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Slow Lately??

  1. #1
    jmbrinks
    Guest

    Slow Lately??

    Has traffic been relatively slow since the site crashed the other day? ???

    Everyone must be really busy at work. :P

  2. #2

    Re:Slow Lately??

    :'( People have no priorities around here!

    Work vs GLO

    pffft! GLO of course! :

    Aragorn
    If you give a man a fire he'll be warm, if you light the man on fire he'll be warm for life.

  3. #3
    Bogler
    Guest

    Re:Slow Lately??

    I'm up to my eyes at the moment.

    I would like to say that when using Netscape i often get a blank screen when trying to access GLO. It eventually displays the information but sits blank for a few seconds before displaying the information.

    This can be annoying as hell.

    What's causing this? I use a dialup from home and i never get the problem using M$ IE from work.

    Bogler

  4. #4

    Re:Slow Lately??

    Where on the front page? I get the same problem with the news section, the menus pop up and such but not the news. I would like to see less news items on the front page to reduce this. I'll talk to JimH about it. I think some of our users like all the different articles on the front page, but I agree, I think it really slows down the loading of the front page.

    Aragorn
    If you give a man a fire he'll be warm, if you light the man on fire he'll be warm for life.

  5. #5
    JimH
    Guest

    Re:Slow Lately??

    Quote Originally Posted by Bogler
    I would like to say that when using Netscape i often get a blank screen when trying to access GLO. It eventually displays the information but sits blank for a few seconds before displaying the information.

    This can be annoying as hell.

    What's causing this? I use a dialup from home and i never get the problem using M$ IE from work.

    Bogler
    Netscape 4.x will not display correctly. However it should still load. I would rather move forward and support the new standards then try and support non-standards compliant browsers. Last time I looked there were 250+ listed display bugs for 4.7x in regards to stylesheets. :P It would require alot of extra work having a different page that works around bugs or unsupported features in every possible browser. Sorry to the Netscape 4.x users. IE 6 does have a bug that also renders the news pages incorrectly. I have not managed to get around to seeing what would be required to work around it.

    Jim H

  6. #6

    Re:Slow Lately??

    GLO is always first priority for me
    whatdoyougetwhenyoumultiplysixbynine??

  7. #7

    Re:Slow Lately??

    Quote Originally Posted by alastair
    GLO is always first priority for me
    ;D heheh nothing like a brown nose! ;-)

    Aragorn
    If you give a man a fire he'll be warm, if you light the man on fire he'll be warm for life.

  8. #8
    Aaron_Adams
    Guest

    Re:Slow Lately??

    I must admit, Slashdot is my first priority.

  9. #9
    JimH
    Guest

    Re:Slow Lately??

    Quote Originally Posted by Aaron_Adams
    I must admit, Slashdot is my first priority.
    Traitor. I haven't visited Slashdot in a week or so. Will have to cruise over there and see if there is anything interesting.

    Jim H

  10. #10
    maverick
    Guest

    Re:Slow Lately??

    I've been busy with my site's design and working more and more on it and testing all my little enchancements and add-ons on on precious linux box before it goes live. I'm struggling for members too on my boards so I'm trying to get a few affilates so we can do a link exchange thing. Other than that I at least check the news here at GLO at least once if not twice a day.

Similar Threads

  1. Very Slow XP
    By shyampc in forum Windows - General Topics
    Replies: 4
    Last Post: 07-25-2007, 05:31 AM
  2. k3b buring slow
    By mojo jojo in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 08-17-2004, 11:02 AM
  3. KDE 3 slow
    By TeRG in forum Linux - Software, Applications & Programming
    Replies: 17
    Last Post: 09-18-2002, 03:57 PM
  4. Should my box be so slow?
    By RAID in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 08-19-2002, 06:05 AM
  5. Why so slow??
    By rwtoften in forum Announcements and Suggestions
    Replies: 6
    Last Post: 07-06-2002, 02:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •