Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
cups problem
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: cups problem

  1. #1
    Bogler
    Guest

    cups problem

    I have installed cups 1.0.5-1 from an rpm

    When i use the web interface i.e.
    http://www.localhost:631/admin
    to set up my printer .. it tells me that....

    Not Found

    The requested resource was not found on this server.

    I have tried logging in as both user and root.

    I'm pretty sure that cups is running with

    service cups start/restart .. etc

    I have also tried stopping ipchains to see if my problem is somehow
    firewall related.

    Weird one.

    Cheers

    Bogler

  2. #2

    Re:cups problem

    Wow, I didn't know you could even do that with cups!

    [me=Aragorn]needs to learn a bit more about cups....it has always just *worked* for him.[/me]

    :-\

    Aragorn
    If you give a man a fire he'll be warm, if you light the man on fire he'll be warm for life.

  3. #3

    Re:cups problem

    it works fine for me.
    is apache setup??
    can you connect straight to localhost?
    ah....
    www. = world wide web

    connect to http://localhost:631/admin and see if it works
    i think you'll have to login as root
    whatdoyougetwhenyoumultiplysixbynine??

  4. #4
    JimH
    Guest

    Re:cups problem

    I don't know anything about cups either. Always been one of those things I wanted to try and never get around too. I probably will with the next Red Hat release, cups is going to be included as an install option.

    Jim H

  5. #5
    Bogler
    Guest

    Re:cups problem

    I tried the alternate address (thanks Alastair) still didn't work, it keeps giving me a
    Netscape 404 error.

    I have blown away lp* as part of the installation.

    I'll try installling the latest version from the tar.gz file and see if i can get it going.

    Determined to get this damn printer working. Its a Lexmark Z32.
    The driver that comes with RH7.2 is pretty useless unfortunately.

    Off to www.cups.org then

    Regards

    Bogler
    :-\ ;D

  6. #6
    Spot
    Guest

    Re:cups problem

    isn't it httpS:// and not http://?

  7. #7

    Re:cups problem

    no
    whatdoyougetwhenyoumultiplysixbynine??

  8. #8
    JimH
    Guest

    Re:cups problem

    Try these newer CUPS RPM's and see if they cure your problem. I compiled them on my RH 7.2 box, with all errata applied.

    http://www.getlinuxonline.com/Downloads/RH72/

    I didn't try the qtcups addon, but I briefly installed CUPS and configured a printer and printed a couple things. Didn't really test it alot.

    You connect to http://localhost:631/admin to configure you should be prompted for your root login and password.

    Jim H

  9. #9
    Bogler
    Guest

    Re:cups problem

    I got it working but the latest version of cups still does not seem to support my printer. The nearest i could get were drivers for an Epson.

    I have not properly read the documentation so will still probably be doing something wrong. I send the printer jobs and precisely nothing happens. cups tells me that the jobs have been processed etc.

    Will also have a look at the Lexmark site to see if they have updated their Linux drivers.

    Regards

    Bogler

  10. #10
    JimH
    Guest

    Re:cups problem

    The "drivers" included are basically examples. I had to grab a driver from http://www.linuxprinting.org

    They have a page that will generate a "driver" for use with cups. Your Z32 seems to be even worse supported then my Z51. There are some cups drivers in rawhide, but I did not compile them. They required a newer version of foomatic then I had installed, so I didn't get around to it. They were drivers for HP and Epson, from the package information anyway.

    Jim H

Similar Threads

  1. cups networking problem
    By wilcsnyder in forum Linux - Hardware, Networking & Security
    Replies: 6
    Last Post: 10-08-2004, 03:20 AM
  2. Cups printing
    By x0xCRIZx0x in forum Linux Distros
    Replies: 2
    Last Post: 07-16-2002, 02:47 AM
  3. CUPS + RH7.2 HOWTO
    By vhg119 in forum Linux - General Topics
    Replies: 5
    Last Post: 02-12-2002, 11:44 PM
  4. CUPS - help
    By binary_boy in forum Linux - Software, Applications & Programming
    Replies: 0
    Last Post: 01-03-2002, 11:32 AM
  5. CUPS vs lpr
    By in forum Linux - General Topics
    Replies: 1
    Last Post: 12-16-2001, 05:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •