Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Linux crashed

  1. #1
    WireChief
    Guest

    Linux crashed

    It crashed after logging out and logging backin as root. a red screen with exploding bombs appeared. I could not get out of it, tried ctrl alt backspace,ctrl alt f1,ctrl alt delete... mouse keyboard all locked up.. I hit reset... it rebooted and when it tried my boot disk it stopped at "LIL-" I thought oh oh its gone for sure.. but I had just today made another backup boot disk as johnqpupublic had suggested and it worked!! why? my original boot disk is dead it stops ant LIL- what has happened ?

  2. #2
    johnqpublic
    Guest

    Re: Linux crashed

    When you logged in as root the red background with the bombs was the root logo screen so you were probably ok.Just log back in and you should be fine.

  3. #3
    WireChief
    Guest

    Re: Linux crashed

    All is not well. Not only is the original boot disk unusable so is the backup created with Aragorns backup commands, additionally I cannot get the Boot configuration to work as suggested by Johnqpublic after i enter the password it just stops, nothing further, system is not hung but it does not proceed to the next screen, unless there is another option it looks like i need to redo the whole installation..

  4. #4

    Re: Linux crashed

    Boot disks aren't good to use...I really recommend having it boot from the hard drive...you prolly can get around re-installing if you boot off of your linux cd then re-install Lilo and then have it installed to your /dev/hda drive...

    Aragorn
    If you give a man a fire he'll be warm, if you light the man on fire he'll be warm for life.

  5. #5
    WireChief
    Guest

    Re: Linux crashed

    Yes, I agree, I have made a backup of my MBR and will be trying to install LiLo there . will keep you all posted on the saga ..I have not tried going back into the "root" login, at somepoint I will probably have to and if it crash's again perphaps I should reinstall Linux. Another point on this is I discovered that my UltraATA66 controller used by both the 13 gig and the 4gig show (!)'s in the Control panel, I don't think Linux supports it and may be why Im experiencing some of these weird crash's..

  6. #6
    JimH
    Guest

    Re: Linux crashed

    What ATA66 controller do you have? If you are using a 2.4.x kernel there is good possibility it is supported. If you are using an early ATA66 hard drive, it might not be fully ATA66 compliant. if this is your problem running the drive in ATA33 mode only, swapping the ATA66 (40 pin/80 wire) cable with an ATA33 (40 pin/40 wire) will fix it. Make sure you are not using an ATA66 cable on a drive that isn't ATA66 capable, especially don't use one on cd-rom's, cd-rw, zip drives, etc.

  7. #7
    WireChief
    Guest

    Re: Linux crashed

    I have Linux installed on a 4gig ATA33 drive and now have Lilo installed in the mbr and is working to windows now. no more disks I hope.You have asked some very interesting questions. I am using a wd13 gig as primary (is ATA66) wd4gig (is ATA33) with a Siig ultra ATA/66 model CN2468 controller card, it says it has full backward support for Ultra ATA/33 but....I am using the newer ATA/66 ribbon cable on it!...before I change it am goingto have to check with WD and see what problems I might have doing that, didnt realize there would be problems using it. Also am using kernal 2.18 or something like that, I didnt select 2.4 in the install :-(

  8. #8
    JimH
    Guest

    Re: Linux crashed

    Do the you have both hard drives on the same channel? Drives will run at the speed of the slowest drive on the channel. The controller will work fine with ATA33 drives, but you shouldn't put ATA66 and ATA33 drives on the same channel.

  9. #9
    WireChief
    Guest

    Re: Linux crashed

    Im not sure what you mean by same channel.. The drives are connected to the Siig controller via seperate ribbon cables to seperate ports.

  10. #10
    JimH
    Guest

    Re: Linux crashed


    Im not sure what you mean by same channel.. The drives are connected to the Siig controller via seperate ribbon cables to seperate ports.
    Wrong term really. I meant were they connected to the same port. I should have said different controllers. That is fine they way you have them, but I would put a 40 wire cable on the old hard drive.

Similar Threads

  1. WiKi crashed? Problem?
    By Compunuts in forum Announcements and Suggestions
    Replies: 3
    Last Post: 05-17-2006, 08:32 AM
  2. help, cpu crashed
    By onebuckwild in forum Windows - General Topics
    Replies: 0
    Last Post: 12-04-2005, 09:35 PM
  3. Event viwer got crashed
    By sagara in forum Windows - General Topics
    Replies: 0
    Last Post: 03-04-2005, 10:08 AM
  4. Slackware 10 Crashed
    By shebang in forum Linux - General Topics
    Replies: 11
    Last Post: 07-16-2004, 06:26 PM
  5. Space Shuttle has crashed
    By creedon in forum General Chat
    Replies: 11
    Last Post: 02-02-2003, 09:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •