Results 1 to 8 of 8

Thread: RPM's Confuse me! :P

Hybrid View

  1. #1

    RPM's Confuse me! :P

    Alright, as you know I have Redhat 6.0 now. I downloaded Mozilla tonight and tried to install it using this command

    rpm -i mozilla*

    well it gave me an error about being the wrong rpm version

    <=3

    something like that, you have any idea? I am at work now so I can't give you the exact error, if nobody knows by the time I get home, when I do get home I'll post the exact error. I don't know where to get a tarball of a new RPM proggy, but I guess I'll start looking! :P

    Aragorn
    If you give a man a fire he'll be warm, if you light the man on fire he'll be warm for life.

  2. #2

    Re: RPM's Confuse me! :P

    Nevermind, Just found it! :P

    Aragorn
    If you give a man a fire he'll be warm, if you light the man on fire he'll be warm for life.

  3. #3
    JimH
    Guest

    Re: RPM's Confuse me! :P

    LOL, supposed to download the updates before you start playing. ;-)

    Jim H

  4. #4

    Re: RPM's Confuse me! :P

    So your right, well :P :P :P

    I'll be downloading them as soon as I get home. Don't you ever sleep?? I was here when you went to bed and here you are up only a few hours later, must drink lots of coffee!!!

    Aragorn
    If you give a man a fire he'll be warm, if you light the man on fire he'll be warm for life.

  5. #5
    JimH
    Guest

    Re: RPM's Confuse me! :P

    I had to get up. I shouldn't have answered the phone. :-( I was "volunteered" to take my niece to school this morning.

    Jim H

  6. #6

    Re: RPM's Confuse me! :P

    That sucks!

    Well I am still having problems with my rpm package.
    The Upgrade I downloaded of course was to new for my current
    RPM install to install soooo I am looking for an older version
    of the RPM package. Since everyone and their mother is
    downloading 7.2 right now, it is taking me awhile!

    Aragorn
    If you give a man a fire he'll be warm, if you light the man on fire he'll be warm for life.

  7. #7
    JimH
    Guest

    Re: RPM's Confuse me! :P

    That sucks!

    Well I am still having problems with my rpm package.
    The Upgrade I downloaded of course was to new for my current
    RPM install to install soooo I am looking for an older version
    of the RPM package. Since everyone and their mother is
    downloading 7.2 right now, it is taking me awhile!

    Aragorn
    Hmmm, thats true you will probably have to upgrade rpm in steps starting from that old a distribution. Yeah I bet the mirror sites are getting hammered pretty hard. It will take a week at least for it too slow down even a little.

    Jim H

  8. #8

    Re: RPM's Confuse me! :P

    Since RPMFind.net is finally up again, I was able to get what I
    need from there. Phew! I now have my RPM package updated
    next my X server so I can stop looking at this 640x480 screen
    at 8bpp...augh

    Aragorn
    If you give a man a fire he'll be warm, if you light the man on fire he'll be warm for life.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •