Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: RH 7.1 and adsl

  1. #11
    lelandmyrick
    Guest

    Re: RH 7.1 and adsl

    Well, the SIS900 is supposed to be supported, maybe your revision isn't. Try this to see if you can get it working.

    You will need to be logged in as root.
    Open /etc/modules.conf in a text editor, add this line

    alias eth0 sis900

    Save the changes and exit. Then at the shell prompt type:

    modprobe eth0

    See if you get any errors. You can see what modules are loaded with:

    lsmod

    Jim H
    I finally got it fixed. Part of the problem was the card. I went and got a $20 netgear card at Fry's, installed it, configured the network and internet. Bingo. Thanks!

  2. #12
    JimH
    Guest

    Re: RH 7.1 and adsl


    I finally got it fixed. Part of the problem was the card. I went and got a $20 netgear card at Fry's, installed it, configured the network and internet. Bingo. Thanks!
    COOL! ;D

    Jim H

Similar Threads

  1. adsl modem
    By manicmedium in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 06-05-2006, 09:20 PM
  2. need help with pci adsl
    By cletus in forum Linux - Hardware, Networking & Security
    Replies: 11
    Last Post: 05-11-2004, 02:05 PM
  3. US ROBOTICS USB ADSL MODEM....
    By Plafuro in forum Linux - Hardware, Networking & Security
    Replies: 5
    Last Post: 02-22-2003, 12:18 AM
  4. ADSL questions
    By airhead in forum Linux - Hardware, Networking & Security
    Replies: 7
    Last Post: 02-05-2003, 07:02 AM
  5. ADSL from Earthlink
    By 10Dedfish in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 12-03-2002, 03:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •