Results 1 to 9 of 9

Thread: Need a little help.... please

  1. #1
    NWCT
    Guest

    Need a little help.... please

    I been playing around with RH 7.2 for a bit now and i was using the kernel 2.4.7-17? and just recently updated to 2.4.9-13. Problem is and not sure if its specific to krenel upgrading but when at first i installed the new kernel system-info/gtop said i had 1gig of ram total for my system. now after a few days it seems to only see now 899604 total with 104mb used. this is on a fresh reboot. after leaving my system running for a couple days the used ram creeps up to as high as 850mb but my system doesnt seem to show lag.

    Question what happened to my total ram and why is RH using up so much after a couple days. If someone has an answer i be much apreicative if you need more info let me know. I like to figure this one out .

    Thankyou,

    NWCT

  2. #2
    JimH
    Guest

    Re: Need a little help.... please

    Hmmm, odd problem. A few questions:

    Is this an dual processor system?
    What cpu do you have?
    What does this show: rpm -q kernel
    What does this show: rpm -q --qf '%{ARCH}\n' kernel
    Does this command show the same as gtop: free
    Are you using Gnome for your desktop?

    Jim H

  3. #3
    NWCT
    Guest

    Re: Need a little help.... please

    Hello JimH thanyou for responding,

    ok my system is a single proc.
    Athalon SocketA 1.2 @ 1320 / MSI 6340 MB
    Kernel-2.4.9-13
    And yes free shows the same as gtop
    and yes i do use gnome

    It seems i dont have too much trouble with kernel 2.4.7-17 as thats what i am in now. And its showing my full mem total 1028856 and used right now is around 184mb. The other thing was i wasnt using a swap partition. SO i did add a 128mb one but before when i did a swap RH wasnt using any of it so i disabled when i uped to 2.4.9-113. i also disabled some more services and dumped nautilus. and removed some apps etc. i didnt need.

    Havnt had much chance to see how the usage will be now as i just got done with what i just described.

    NWCT

  4. #4
    NWCT
    Guest

    Re: Need a little help.... please

    ohh and What does this show: rpm -q --qf '%{ARCH}\n' kernel showed Athlon

  5. #5
    JimH
    Guest

    Re: Need a little help.... please

    If you are not having this problem with the 2.4.7 kernel more then likely it is just going to be a problem with your specific hardware and the 2.4.9 kernel.

    Might try not overclocking your cpu with the 2.4.9 kernel and see if the problem disappears.

    I haven't seen any reports of problems similiar to yours, but I have seen users complaining about problems with 2.4.9 and not suffering from the same problem with the original 2.4.7 kernel.

    Jim H

  6. #6
    NWCT
    Guest

    Re: Need a little help.... please

    Ok Yeah i think i'll just stay with 2.4.7-17 for now.

    I do have some mem leakage somewhere just neeed to figure it out. As i open a couple apps and close and the mem keeps ussage keeps creaping on up. I am gonna try going back to not overclocking the chip and test what happens.

    Thanx, Jim H

    NWCT

  7. #7
    NWCT
    Guest

    Re: Need a little help.... please

    Just backed off the OC on 2.4.7 things are much better now i just did some testing too opend a whole lot of aps etc.. checked mem before and during closed all and its alot better now. Like i said i am staying with 2.4.7

    I should had known that after installing 2.4.9 the big jump in mem usage wasnt good then i just kept getting worse.

    Thanx Jim H

    NWCT

  8. #8
    JimH
    Guest

    Re: Need a little help.... please

    The 2.4.9-13 kernel works fine for me, but I have seen others who have had alot of problems with it. There is a 2.4.9-20 kernel in rawhide, I was going to grab the source and try it out and look at the changelog, buit I have not gotten around to it yet. I expect we will see another kernel upgrade.

    Jim H

  9. #9
    NWCT
    Guest

    Re: Need a little help.... please

    Yes i do believe so I saw there are many aftter 2.4.9-13 but figured better stay away from them till redhat certifies them.

    NWCT

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •