Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
RedHat and DVD
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: RedHat and DVD

  1. #1
    Bogler
    Guest

    RedHat and DVD

    Hi everyone
    I am interested in getting DVD running (for watching movies etc) on my RedHat 7.1 workstation. I would like to ask if there is reliable software out there for this and what sort of drive should i go for. I was planning on slaving a IDE DVD drive to my CDROM and taking it from there.... Any advice on how to get RedHat7.1 running DVD movies preferrably full screen 17" monitor (can't remember exact resolution).

    Thanks and Happy New Year

    Dave ???

  2. #2
    JimH
    Guest

    Re: RedHat and DVD

    Xine, Ogle, and VideoLan-client are three Linux dvd players.

    You can download rpms for them from http://freshrpms.net

    I believe you will also need at least a52dec, libdvdcss, and libdvdread to satisfy dependencies.

    Jim H

  3. #3
    Bogler
    Guest

    Re: RedHat and DVD

    Hi

    I have a problems with xine. I have 3 versions of xine-lib on my computer, 0.9.6, 0.9.7, 0.9.8. I have run make uninstall in the 0.9.6 and 7 directories and this seems to proceed without any problem.

    I then go through the installation of 0.9.8 with ./configure...make...make install. It also seems to install ok i.e. no errors. I then try and install the ui-0.9.8 file with the same procedure and right at the end it tells me that "i should install xine first". I was under the impression that i had already installed it.

    Does anyone have any ideas

    Regards

    Bogler

  4. #4
    JimH
    Guest

    Re: RedHat and DVD

    I think it would have been easier for you just to download the Xine rpm's from http://freshrpms.net

    Jim H

  5. #5
    Spot
    Guest

    Re: RedHat and DVD

    then go through the installation of 0.9.8 with ./configure...make...make install. It also seems to install ok i.e. no errors. I then try and install the ui-0.9.8 file with the same procedure and right at the end it tells me that "i should install xine first". I was under the impression that i had already installed it.
    As root, edit /etc/ld.so.conf
    Enter in the following line:
    /usr/local/lib
    (make sure therre's a blank line at the end)
    That *should* clear it up, it did for me. If not, do a search through their mailing list archives, I know you're not the first to have this issue.

  6. #6

    Re: RedHat and DVD


    As root, edit /etc/ld.so.conf
    Enter in the following line:
    /usr/local/lib
    (make sure therre's a blank line at the end)
    That *should* clear it up, it did for me. If not, do a search through their mailing list archives, I know you're not the first to have this issue.
    Thanks, i had the same problem.
    Not that im getting a DVD drive anymore :-(
    whatdoyougetwhenyoumultiplysixbynine??

  7. #7
    Spot
    Guest

    Re: RedHat and DVD

    Thanks, i had the same problem.
    Not that im getting a DVD drive anymore :-(
    Not to worry...xine isn't just for DVD, it's a superb m-media player in its own right...divx, mpeg, yada yada...

  8. #8
    Bogler
    Guest

    Re: RedHat and DVD

    I got it working but i used the rpms in the end.
    Now i have no sound, i noticed this with my last install of xine. I will begin my investigation this evening. Sound works fine in Ogle?

    I have OSS on a VIA97 chipset, RH7.2, celeron 850, 256MB. Not a dicky bird from the speakers but image quality is excellent. When i look in the "toolbox" settings there is no path to a sound driver so i'll need to play with it.

    I'll run xine in a terminal and have a look at the sound related output.

    Over and Out

    Bogler

  9. #9
    Bogler
    Guest

    Re:RedHat and DVD

    I seem to have some strange goings on. When i run xine from the kde menu it works fine, i start it up, select d5d from the panel (i have CSS installed) and off i go. No sound though.

    I thought i would start xine from a terminal to start the debug, it starts ok then when i try to run d5d it aborts due to an "encrypted dvd", it doesn't tell me anything about my sound problem as i can't seem to get it to stay for long enough at the terminal.

    I was logged into X as user (and hence ran it from kde as user), i tried to run xine from the command line as root. Don't know if this will make a difference. Point is, it doesn't seem to find the CSS code.

    Frustrating with the sound, i need a solid days investigation, proving quite difficult to get the time at the moment.

    Any help appreciated, i have a contact from the xine list but don't really want to bombard him with basics.
    Anyone else have a problem with the 0.9.8 rpms on RH7.2?

    Bogler

  10. #10
    Spot
    Guest

    Re:RedHat and DVD

    Xine allows you to specify what sound driver you want to use,
    -A, --audio-driver <drv> Select audio driver by id. Available drivers:
    null oss esd (on mine)
    try: xine -A oss
    and see if that might do it?

Similar Threads

  1. redhat 9
    By pinehead in forum Linux - General Topics
    Replies: 7
    Last Post: 06-12-2003, 11:23 AM
  2. Redhat 9.0 is out
    By babbing in forum Redhat / Fedora
    Replies: 9
    Last Post: 04-03-2003, 03:02 PM
  3. new guy needs help with Redhat 8.0
    By bdmst16 in forum Linux - General Topics
    Replies: 15
    Last Post: 11-08-2002, 12:01 AM
  4. ip in redhat
    By pinehead in forum Linux - General Topics
    Replies: 2
    Last Post: 12-16-2001, 02:35 PM
  5. redhat and a 133
    By agar in forum Linux - General Topics
    Replies: 7
    Last Post: 12-08-2001, 02:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •