Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Anyone use Konqueror for the forums?
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Anyone use Konqueror for the forums?

  1. #1
    x0xCRIZx0x
    Guest

    Anyone use Konqueror for the forums?

    Hi guys. I've recently began to use Konqueror, to see if it compares with Mozilla. Well, I decided to go down my list of bookmarks to see how fast it loads up, and other aesthetic things. The problem is, when I go to the forums page for getlinuxonline, Konqueror immediately crashes! Just wondering..I thought it might be the forum but I tried other forum sites and it seems ok (these use YaBB also, I believe). Just thought I'd let you guys know (don't want those Konqueror users being turned away )

  2. #2
    JimH
    Guest

    Re: Anyone use Konqueror for the forums?

    I just tried it. ;D Seems to work alright. Will play with it some more. I'm using RedHat 7.1.94 (Roswell Beta2), KDE 2.2.1. Using Sun's Java 1.3.1 plugin for Netscape 4.x

  3. #3
    x0xCRIZx0x
    Guest

    Re: Anyone use Konqueror for the forums?

    Thanks JimH. Just wanted to make sure everything was cool with the site. Darn Konqueror, first flashplugins, now this. Have you gotten java to work in Konqueror? If so , i would be very interested

    I wasn't sure if it was working, so I went to dslreports.com (they use java for port scans). Sure enough, the java applet wasn't loaded.

  4. #4
    JimH
    Guest

    Re: Anyone use Konqueror for the forums?

    Yes, Java does work with Konqueror. Konqueror supports netscape 4.x plugins. I'm using the netscape 4.x java plugin from Sun's Java 1.3.1.

    I'm posting this message with Konqueror. Seems to work fine.

  5. #5
    JimH
    Guest

    Re: Anyone use Konqueror for the forums?

    I just cruised around the website with konqueror, I only see a couple problems. The horizontal line at the bottom of this page and the main message board page separating "GLO Discussion (http://www.getlinuxonline.com/cgi-bi...ssion/YaBB.cgi) " and the YABB copyright isn't centered. It is left aligned. And on this post message page I see "browser not compatible with these buttons". Konqueror must not be compatible with the javascript code for the tags and smileys.

  6. #6

    Re: Anyone use Konqueror for the forums?

    Hmmm, wish there was something I could do for that bar getting a whole new forum system. Hopefully once SP1 comes out, all that will be fixed.

    Aragorn
    If you give a man a fire he'll be warm, if you light the man on fire he'll be warm for life.

  7. #7
    x0xCRIZx0x
    Guest

    Re: Anyone use Konqueror for the forums?

    Hi. I think I figured out what was crashing Konqueror. I don't have Java plugin installed! So I believe the the javascipt for the heading on top of the page is causing it to crash. *slaps forehead* :

  8. #8
    JimH
    Guest

    Re: Anyone use Konqueror for the forums?


    Hi. I think I figured out what was crashing Konqueror. I don't have Java plugin installed! So I believe the the javascipt for the heading on top of the page is causing it to crash. *slaps forehead* :
    I doubt that is causing the problem. I just tried Konquerur again with the java plugin disabled and it still doesn't crash. Might just be a bug in your version.

    Jim H

  9. #9
    x0xCRIZx0x
    Guest

    Re: Anyone use Konqueror for the forums?

    Yeah? hmm..well, in any case, I want to try an install it. I was just at the java site..where do i download the plug-ins? Am I suppose to dl the Solaris x86 version? Thanx ;D

  10. #10
    JimH
    Guest

    Re: Anyone use Konqueror for the forums?

    Yeah? hmm..well, in any case, I want to try an install it. I was just at the java site..where do i download the plug-ins? Am I suppose to dl the Solaris x86 version? Thanx ;D
    You can download Sun's Java 1.3.1 here.
    http://java.sun.com/j2se/1.3/download-linux.html

    This page has links for both the SDK and just the JRE. The JRE is all you need. Read the discussion board topic on Mozilla if you wish to setup Mozilla to use Java.

    The problem you are having with Konqueror and the discussion board seems to be a Mandrake 8.1 problem. I booted Mandrake last night to play with it some and Konqueror crashes and burns. It seems to be a javascript problem. Disabling javascript in Konqueror keeps it from crashing. I don't see this problem with RH 7.1.94. However javascript appears to not be functioning at all with the KDE 2.2.1 rpms I'm using right now. This is probably why Konqueror isn't crashing for me running RH 7.1.94. Going to have to look into this problem more when I get time.

    Once you get Java install. Open the Konqueror setting. Click on the Java Tab. Click Enable Java globally. Then at the bottom set the "Path to java executable". Just browse to where you installed the java plugin. Make sure you set it too the netscape 4.x plugin.

    Jim H

Similar Threads

  1. Konqueror Web Browser
    By mugs in forum Linux - Software, Applications & Programming
    Replies: 9
    Last Post: 12-01-2002, 06:04 AM
  2. SSL defeated in IE and Konqueror
    By cloverm in forum General Chat
    Replies: 2
    Last Post: 08-16-2002, 07:48 PM
  3. Konqueror and Java
    By cga in forum Linux - Software, Applications & Programming
    Replies: 3
    Last Post: 07-01-2002, 07:20 AM
  4. This site and Konqueror
    By cga in forum Announcements and Suggestions
    Replies: 3
    Last Post: 02-14-2002, 06:06 AM
  5. Problem with cookies in Konqueror
    By praetorian in forum Linux - General Topics
    Replies: 7
    Last Post: 12-09-2001, 06:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •