Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
timing problems with Tin
Results 1 to 3 of 3

Thread: timing problems with Tin

Hybrid View

  1. #1
    Spot
    Guest

    timing problems with Tin

    System specs:
    486/32 meg RAM
    Redhat 6.2, no gui
    remote machine

    I currently have tin 1.4.2 installed on the machine and am having some problems when I post. Posts show up as being one hour in the future. Posts via Pine show up just fine (though pine works, I'd prefer to use tin for reading news). The system time settings are all correct, as is the BIOS clock. So far, I've done web and newsgroup searches on this, and have verified that the system and BIOS clocks are set correctly, and with the correct time zones. The new server's time is aso correct.
    Any help/ideas would be appreciated.

  2. #2

    Re: timing problems with Tin

    I am having problems with the timing in Linux as well...I just figured it out though, so maybe this is your problem. Make sure your bios is not set to UTC and then make sure Linux is told that your bios is not set to UTC. I have to be honest, without a GUI I don't know how to do this at this point...I am guessing it probably is through Linuxconf, but JimH will know more about that. If it is set to UTC then do the same and make sure Linux knows that your bios is set to UTC time.....it really threw me for a loop....simple mistake because I knew that my bios wasn't set to UTC time, but the checkbox to turn it off I hadn't noticed through like 5 installs.....so I am an idiot...but hey, oh well!

    Aragorn
    If you give a man a fire he'll be warm, if you light the man on fire he'll be warm for life.

  3. #3
    JimH
    Guest

    Re: timing problems with Tin

    I suspect this might be a bug in tin. I found only one other post on the tin newsgroups from another person having the same problem, he never received an answer. :'( I've never used tin and I don't have any RH 6.2 boxes running any longer to look at it. I imagine you have already looked through the manpage or at the docs, should be in /usr/share/docs, for a way to set this in tin? If it is possible to do so. tin is not included with RH 7.1, but there is a source rpm for RH 7.0. The binary rpm won't work on RH 6.2, but you might try compiling the source rpm and see if it cures your problem. Looks like RH 7.0 had version 1.4.4-2.

    Jim H

Similar Threads

  1. IRC problems
    By Fatal Error in forum Linux - General Topics
    Replies: 4
    Last Post: 06-15-2004, 08:45 PM
  2. Problems with rpm
    By Braulio in forum Redhat / Fedora
    Replies: 4
    Last Post: 10-13-2002, 04:59 PM
  3. OSS problems
    By Bogler in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 03-01-2002, 08:46 AM
  4. Enough with the problems!
    By Aaron_Adams in forum Announcements and Suggestions
    Replies: 4
    Last Post: 10-24-2001, 01:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •