Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
GnomePrint libraries >= 0.25
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: GnomePrint libraries >= 0.25

  1. #1
    nfallon
    Guest

    GnomePrint libraries >= 0.25

    I'm trying to setup GnomeBasic. When I try to configure I get an error GnomePrint libraries >= 0.25... configure:error:not found.

    Does anyone have any idea where to find the libraries?

    Neil

  2. #2
    nfallon
    Guest

    Re: GnomePrint libraries >= 0.25

    I found Gnome Print 0.25 and attempted to install it.

    It came up with an error: configure error:could not link sample xml program.

    I then downloaded and installed libxml.

    After installing libxml without problems I went back and ran ./configure on the gnome print 0.25. I ended up with the same error. This makes no sense. Does anyone have any ideas? Has anyone had any luck installing GnomeBasic?

    Neil

  3. #3
    JimH
    Guest

    Re: GnomePrint libraries >= 0.25

    Mandrake 8.1 appears to come with gnome-print 0.29. The rpm's for gnome-print, gnome-print devel will be on your Madrake CD. You must not have had them installed.

    Jim H

  4. #4
    nfallon
    Guest

    Re: GnomePrint libraries >= 0.25

    Mandrake 8.1 appears to come with gnome-print 0.29. The rpm's for gnome-print, gnome-print devel will be on your Madrake CD. You must not have had them installed.

    Jim H

    Hi Jim,

    I tried to install gnome-print-devel. It told me that it was already installed.

    Neil

  5. #5
    JimH
    Guest

    Re: GnomePrint libraries >= 0.25

    OK, you have gnome-print 0.29 and gnome-print-devel 0.29 installed and when you run ./configure on Gnome Basic it still says gnome-print isn't installed?

    Jim H

  6. #6
    nfallon
    Guest

    Re: GnomePrint libraries >= 0.25

    OK, you have gnome-print 0.29 and gnome-print-devel 0.29 installed and when you run ./configure on Gnome Basic it still says gnome-print isn't installed?

    Jim H

    Yes, when I try to install gnome-print or gnome-print-devel the software manager says that they are already installed and I still get the error that gnome print libraries not installed.

    Neil

  7. #7
    JimH
    Guest

    Re: GnomePrint libraries >= 0.25

    What does this show?

    rpm -qa | grep gnome-print

    and what does this show?

    gnome-config --modversions print

    I downloaded Gnome Baisc, it configures fine on my system.

    Jim H

  8. #8
    nfallon
    Guest

    Re: GnomePrint libraries >= 0.25

    What does this show?

    rpm -qa | grep gnome-print

    and what does this show?

    gnome-config --modversions print

    I downloaded Gnome Baisc, it configures fine on my system.

    Jim H

    rpm -qa | grep gnome-print
    gnome-print-0.29-2.mdk

    gnome-config --modversion print
    Unknown library 'print'
    gnome-libs-1.4.1.2


  9. #9
    JimH
    Guest

    Re: GnomePrint libraries >= 0.25

    rpm -qa | grep gnome-print
    gnome-print-0.29-2.mdk

    gnome-config --modversion print
    Unknown library 'print'
    gnome-libs-1.4.1.2
    It looks like you do not have gnome-print-devel installed. Install it and try 'gnome-config --modversion print' again.

    If it says you already have it installed. Try using the --replacepkgs option

    rpm -Uvh --replacepkgs packagename.rpm

    The file ./configure is looking for is /usr/lib/printConf.sh This tells ./configure what version is installed and the options it requires.

    rpm -qf /usr/lib/printConf.sh
    gnome-print-devel-0.29-6

    Jim H

  10. #10
    nfallon
    Guest

    Re: GnomePrint libraries >= 0.25


    It looks like you do not have gnome-print-devel installed. Install it and try 'gnome-config --modversion print' again.

    If it says you already have it installed. Try using the --replacepkgs option

    rpm -Uvh --replacepkgs packagename.rpm

    The file ./configure is looking for is /usr/lib/printConf.sh This tells ./configure what version is installed and the options it requires.

    rpm -qf /usr/lib/printConf.sh
    gnome-print-devel-0.29-6

    Jim H
    No luck.

    I think the problem is that I don't have a /usr/lib/printConf.sh file and everything is looking for it.

    Neil

Similar Threads

  1. Python P2P Libraries
    By Ashcrow in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 02-20-2005, 02:05 AM
  2. configure always builds static libraries
    By seanmclemon in forum Linux - Software, Applications & Programming
    Replies: 4
    Last Post: 01-11-2004, 04:12 PM
  3. ldd: find libraries from executable
    By Blaqb0x in forum Linux - Software, Applications & Programming
    Replies: 3
    Last Post: 06-12-2002, 07:22 AM
  4. Decision tree libraries?
    By ndogg in forum Linux - Software, Applications & Programming
    Replies: 0
    Last Post: 04-15-2002, 04:30 PM
  5. Installing libraries
    By LiveWyre in forum Linux - General Topics
    Replies: 2
    Last Post: 11-23-2001, 10:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •