Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
some advice por favor
Results 1 to 3 of 3

Thread: some advice por favor

Hybrid View

  1. #1
    Spot
    Guest

    some advice por favor

    OK, first of all, I'm *not* hardware savvy in the least, so I'm not sure what to do here.
    I'm assuming that I'm not even close to getting the full potential out of my motherboard, since I noticed this lil message in my bootup sequence today, and I'm not sure how to handle it:

    ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx

    I don't believe this is correct for my motherboard, an FIC AZ11E http://www.fica.com/products/motherb...t462/AZ11E.stm
    and hard drive, WD400BB
    http://www.westerndigital.com/produc...s/wd400bb.html

    I don't even pretend to know what PIIO modes are, nor what settings they should have

    If someone who knows more about this could be of some help, I'd appreciate it.

    System info:
    FIC AZ11E mainboard, stock (KT133, VIA 686b)
    AMD 1.1G Athlon
    384 meg RAM
    WD 7200 rpm 40G hdd
    Voodoo 5
    50x cd-rom
    Mandrake 8.1/Win2k Pro

  2. #2
    JimH
    Guest

    Re: some advice por favor

    "Assuming 33MHz system bus speed" is refering to the speed of the PCI bus, not the DMA modes your hardware may support. PIO stands for "programmed I/O". If you are interested in what these are just do a search on "programmed I/O". Newer hard drives use DMA modes now by default not PIO modes. The message you see isn't saying your hard drive is not using DMA. If your hard drive was /dev/hda you can see if DMA is enabled with:

    /sbin/hdparm /dev/hda

    This must be run as root. Look at the manpage for hdparm for more info.

    Jim H


  3. #3
    Spot
    Guest

    Re: some advice por favor

    Thanks for the advice, Jim. It's put my mind at ease for a while anyway =)

Similar Threads

  1. Need a favor from a Canadian
    By boblucci in forum General Chat
    Replies: 4
    Last Post: 02-17-2007, 01:00 PM
  2. FTP Advice
    By tolstoy in forum Linux - Hardware, Networking & Security
    Replies: 7
    Last Post: 08-25-2005, 09:59 PM
  3. I need a favor, job opening in London
    By in forum General Chat
    Replies: 0
    Last Post: 08-01-2004, 03:01 AM
  4. do yourself a favor.....
    By TeRG in forum General Chat
    Replies: 34
    Last Post: 02-14-2002, 07:06 PM
  5. some advice por favor TNG
    By Spot in forum Linux - Hardware, Networking & Security
    Replies: 11
    Last Post: 10-23-2001, 01:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •