Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Network link drop out after 10 minutes
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Network link drop out after 10 minutes

  1. #1
    kyiu
    Guest

    Network link drop out after 10 minutes

    I'm running RedHat 7.2. I put in a gigabit network card (Intel Pro/1000T) in the machine during installation. Everything installed fine, no sign of problem. The system came-up after installation with no error message. But, the system runs okay for about 10 minutes then the network stop responding - can't ping anything from eth0. Why? this problem was 1st discovered when I got SAMBA configured and getting wierd response. I started to blame Windows for the trouble. But after some trouble-shooting efford, I concluded the problem is in the RedHat box. What wrong with my set up?

  2. #2
    JimH
    Guest

    Re: Network link drop out after 10 minutes

    What kernel are you using? Are you seeing any error messages in /var/log/messages? Post them if there are any.

    Jim H

  3. #3
    kyiu
    Guest

    Re: Network link drop out after 10 minutes

    I'm running 2.4 kernel. Yes, that was a lot of junk in message log. If the network still working long enough I'll get that of to you

    Ken

  4. #4
    kyiu
    Guest

    Re: Network link drop out after 10 minutes

    Ok! I give up. I've done all I can. ???. It just doesn't want to talk on the LAN.
    I reinstall RH7.2 on the box again. This time, with the onboard NIC only. It works. Everything works the way it should. I set up samba and things, they all work. As soon as I stick the Intel (gigabit) NIC into it, the network stops. I patch the cable to a different port on the switch, no better. It will work only after a reboot for a few minutes. As soon as some network activities to box, it stops.

    Here were no relevent logs on the messages log. The system did sent an email about some tripwire, what's that?
    After the network hung. restart ethx using ifconfig made no difference. ifconfig report ethx up with all the normalcy. But can do any ping out of the nic.

  5. #5
    jmbrinks
    Guest

    Re: Network link drop out after 10 minutes

    Are there known issues between the network card and the switch?

    Do you have the same type of network card installed anywhere else in the network?

    Do you have a sniffer to monitor the traffic on the segment or VLAN?

    Are you running OpenView or CiscoWorks?

    It may be an infrastructure problem as well.

  6. #6
    kyiu
    Guest

    Re: Network link drop out after 10 minutes

    The same box and the same NIC was originally set up for the W2K (sorry) and rann for a while. No knowm issue that I know of between the Intel 470T switch and the Intel Pro/1000T NIC. It worked under Windows. What I did found just now was, while the box (under RH7.2) stop communicating on the LAN. I can still ping the IP address of the NIC. PINE hangs on launch. And after reboot, I get a system email on something call tripwire failure. So, I'm beginning to thing the problem is not on the NIC but on something else - tripwire may be. What is tripwire?

  7. #7
    jmbrinks
    Guest

    Re: Network link drop out after 10 minutes

    Tripwire is a network security solution.

    Your problem, most likely, is not related to the RedHat install. It is a security violation. Check your network security settings.

    Do you have a server that is dedicated to network security or did you install Tripwire during the RedHat install? I think it is an available package during install, but you would have to be configured none the less.

    Info can be found at : www.tripwire.com

    Overview for Servers:
    Strong Prevention Capabilities
    Tripwire for Servers enables you to establish network policies that detect intentional tampering, user error, software failure, and introductions of malicious software, as well as "open doors" for robust protection of critical systems.

    Rapid Detection
    Tripwire for Servers automatically verifies data and file integrity against a known good source file in the Tripwire database and quickly notifies you of changes.

    Unmatched Recovery
    Tripwire for Servers delivers the industry's most comprehensive recovery capabilities, allowing you to quickly identify critical system file violations and minimize their impact.

    High Manageability
    Tripwire for Servers can be managed remotely by Tripwire Manager via SSL connections, making it fast and easy to deploy Tripwire software across the enterprise.




  8. #8
    kyiu
    Guest

    Re: Network link drop out after 10 minutes

    I don't have a security server as you've described. When I reboot the box with the (Intel NIC disabled, onboard NIC enabled), the box works fine. The problem happen only when I enble the Intel NIC and communicate with it on the LAN. Since my last posting, I've uninstalled the tripwire. But the problem persisted. : I'm in the process of installing RH7.1, just want to see if the 2.4 kernel has any thing to do with this.

    By the way, the box I'm using here is a IBM x350 with 4 cpu and 2.5GB of ram. The NIC is on the 64bit PCI slot. Does this have anything to do with it?

    Ken

  9. #9
    JimH
    Guest

    Re: Network link drop out after 10 minutes

    Maybe just a driver problem since another network card works without problems. MIght try the driver from Intel's website. The driver in Red Hat's 2.4.9-x kernel is 3.1.23. The latest on Intel's website is 3.6.8, with a patch available to bring it too 3.6.8.1.

    The readme file has the installation instructions. They are very simple. You probably want to backup your current e1000.o module first.

    Download list
    http://appsr.intel.com/scripts-df/fi...*&submit=Go%21

    Link directly to the readme
    ftp://aiedownload.intel.com/df-suppo.../ENG/e1000.txt

    Jim H

  10. #10
    kyiu
    Guest

    Re: Network link drop out after 10 minutes

    Does any one out there has a rpm binary file for that version of driver? I have never try compiling. Do you know of any known issues on smp kernel 2.4.x? How may processes does RH7.2 professional supports?

    Ken :-/

Similar Threads

  1. Slackware to drop GNOME ?
    By shebang in forum Linux - General Topics
    Replies: 11
    Last Post: 02-27-2005, 09:59 PM
  2. MOVED: Slackware to drop GNOME ?
    By trickster in forum Linux - Software, Applications & Programming
    Replies: 0
    Last Post: 10-11-2004, 11:20 AM
  3. MandrakeSoft ordered to drop trademark
    By cloverm in forum General Chat
    Replies: 3
    Last Post: 02-20-2004, 11:30 PM
  4. Japan may drop Windows to boost security
    By cloverm in forum General Chat
    Replies: 0
    Last Post: 11-18-2002, 03:41 AM
  5. 5 hours and 46 minutes
    By t048 in forum General Chat
    Replies: 6
    Last Post: 04-02-2002, 02:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •