Some websites I try to view have video streams that requires the window media player 10 plugin in firefox, is there anything I can do to get around that?