Results 1 to 4 of 4

Thread: cpu hangs at post

  1. #1

    cpu hangs at post

    hey all, buddy of mines computer wont boot up, it hangs at the post screen after the cpu speed, it was posting the incorrect speed and then freezing before deteching IDE/cd/hdd and so forth, so i took out the cmos and put it back in to reset and that seemed to do the trick, only now he rebooted his pc and its happening again. from what i know, he was foolin around in his pc and told me that he took off the heatsink to clean the dust off of it and put it back on without using grease, his computers been running about a week or two without, anyone know what could cause his hanging? maybe cpu overheat?

  2. #2

    Re:cpu hangs at post

    hello,
    my first guess would be the fan for the heatsink is not connected and the system needs to see RPMs on the fan before it posts. i have seen that before. also memory issues. and of cpurse as you mentioned CPU overheating - is this a newer PC?

  3. #3

    Re:cpu hangs at post

    its about 2-3 years old, after seeing me take out his cmos battery and putting it back in, he did it and his computer started again, but hes afraid to restart his pc cause last time he restarted it hung again, so for some reason the computer will boot and work when the cmos is out and back in again, he is also saying something about his firefox is missing plugins and messing up (i dunno how this is relevant, its just he said it started with firefox, he restarted his pc thinking itd fix and thats when it started hanging)

  4. #4
    Moderator
    Kind Mastermind
    stryder144's Avatar
    Join Date
    Aug 2001
    Location
    Denver, CO
    Posts
    2,924

    Re:cpu hangs at post

    [quote author=burntash link=board=3;threadid=10813;start=0#msg96966 date=1132600650]
    its about 2-3 years old, after seeing me take out his cmos battery and putting it back in, he did it and his computer started again, but hes afraid to restart his pc cause last time he restarted it hung again, so for some reason the computer will boot and work when the cmos is out and back in again, he is also saying something about his firefox is missing plugins and messing up (i dunno how this is relevant, its just he said it started with firefox, he restarted his pc thinking itd fix and thats when it started hanging)
    [/quote]

    You might look into getting a new CMOS battery. Or, maybe the battery is coming loose during use. Try placing a piece of tape on it to keep it in place.

    Sorry if the suggestions seem a little silly, but I've found most issues are just that...silly.

    Cheers

Similar Threads

  1. the computer instantly hangs up
    By tolentinopol in forum Windows - General Topics
    Replies: 1
    Last Post: 05-07-2007, 04:15 PM
  2. PCMCIA - hangs at startup
    By friskydrifter in forum Linux Distros
    Replies: 4
    Last Post: 12-23-2003, 05:40 PM
  3. System Hangs
    By Bogler in forum Linux - General Topics
    Replies: 14
    Last Post: 05-30-2002, 01:29 PM
  4. System hangs w/Cyrix MII
    By robomax2k2 in forum Linux - General Topics
    Replies: 8
    Last Post: 12-02-2001, 01:05 PM
  5. System Hangs
    By vikram_nanda in forum Linux - Software, Applications & Programming
    Replies: 0
    Last Post: 09-10-2001, 01:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •