Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Screen Standby off in FC4
Results 1 to 4 of 4

Thread: Screen Standby off in FC4

  1. #1

    Screen Standby off in FC4

    Hello,
    TV-Out to my TV works great in FC4.
    With TV-Out I also can record Streams on a Videotape.
    Therefor I have to set off my Screensaver and the Standy-Function of my Monitor-Screen.
    In Windows I did it succesfully.
    In Linux I can set off the Screensaver, but I cannot do it for the Standby-Function. So after e.g. 20 Minutes the Monitors Screen becomes black and so becomes my recorded Stream too.
    Please, can Anyone help me how I can do it?
    Many thanks in advance for helping,
    Gaston Verhulst.

  2. #2
    Advisor Lovechild's Avatar
    Join Date
    Apr 2005
    Location
    Århus, Denmark
    Posts
    579

    Re:Screen Standby off in FC4

    Interesting, the cleanest solution would be to get gnome-power-manager installed but I dunno if that's packaged for FC4 (I run FC Development so I can't really tell you).

    Otherwise edit the /etc/X11/xorg.conf file and in the ServerLayout section add:

    Option "StandbyTime" "0"
    Option "SuspendTime" "0"
    Option "OffTime" "0"

    or set values as desired.

  3. #3

    Re:Screen Standby off in FC4

    Hello,

    Yesterday, I had had done only:
    Option "StandbyTime" "240"
    And the result was negativ.

    Now, I have done a test for one hour with your settings as supposed and the result looks great.
    So, I like to thank you very much for your splendid help.

    Greetings,
    Gaston Verhulst.


    [quote author=Lovechild link=board=12;threadid=10778;start=0#msg96735 date=1130743416]
    Interesting, the cleanest solution would be to get gnome-power-manager installed but I dunno if that's packaged for FC4 (I run FC Development so I can't really tell you).

    Otherwise edit the /etc/X11/xorg.conf file and in the ServerLayout section add:

    Option "StandbyTime" "0"
    Option "SuspendTime" "0"
    Option "OffTime" "0"

    or set values as desired.
    [/quote]

  4. #4
    Advisor Lovechild's Avatar
    Join Date
    Apr 2005
    Location
    Århus, Denmark
    Posts
    579

    Re:Screen Standby off in FC4

    woohooo, I fixed something instead of breaking it in interesting ways - the first good thing to happen today.

Similar Threads

  1. Splitting screen out of a screen session
    By azgs in forum Linux - General Topics
    Replies: 3
    Last Post: 08-16-2008, 04:02 PM
  2. Screen gometry
    By elovkoff in forum Linux - Software, Applications & Programming
    Replies: 4
    Last Post: 07-28-2004, 02:21 AM
  3. Big screen
    By MZGuy in forum General Chat
    Replies: 25
    Last Post: 08-09-2002, 11:27 PM
  4. screen res?
    By kornp in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 06-17-2002, 10:12 PM
  5. Big screen nazis !
    By in forum General Chat
    Replies: 17
    Last Post: 03-14-2002, 04:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •