Results 1 to 2 of 2

Thread: ibm600e sound probs under ubutu

  1. #1

    ibm600e sound probs under ubutu

    hi

    i jut installed ubuntu 5.04 on my ibm thinkpad 600e

    i compleetly got rid of the windows partition (yheaaaa)
    so far so good
    even my wifi card gets recognized, but unfortunatly the sound wont work

    i had a friend of mine who is a bit of a linux whiz take a look at it ( i could not really folow him but iĺl try to get him to post here) and itś running snd-cd46xx drives wich give an error (¨no soud card found or sound card is bussy¨)

    i found some information online about it supposing to be a CS4232 card but that informaton does not apear correct
    i tried booting to knoppix (hoping that that woud reveal a ollution but it also just boots to a cs46xx driver .

    does annyone have anny information about what to do next???

    please take into account that i am verrrrrrrrrrry new to linux

  2. #2

    Re:ibm600e sound probs under ubutu

    This link is specific for Ubuntu. Otherwise, check this link, or this link or this link.

Similar Threads

  1. Farging ME probs
    By Big_Bob in forum Windows - General Topics
    Replies: 5
    Last Post: 02-17-2005, 03:49 AM
  2. sound probs with RH 7.3
    By popcorn in forum Linux - General Topics
    Replies: 5
    Last Post: 08-16-2002, 02:23 PM
  3. gfx probs
    By doggiebone in forum Redhat / Fedora
    Replies: 7
    Last Post: 07-16-2002, 08:15 PM
  4. SMTP probs
    By Kernel_Killer in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 04-17-2002, 10:04 PM
  5. gtk compiling probs in rh7.2
    By in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 03-05-2002, 12:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •