Results 1 to 5 of 5

Thread: Web site works in Linux/Firefox, but Not in XP IE

Hybrid View

  1. #1
    Member
    Join Date
    May 2001
    Location
    Paradise, Ca
    Posts
    177

    Web site works in Linux/Firefox, but Not in XP IE

    I threw together, (literally thrown-together, brochure-ware), pro bono,
    a site for a friend, and yes, I know it uses tables, and imagemaps, and not CSS, for which I'm ashamed. But it was a quick and dirty deal, for no pay..

    We see it great in Linux/FireFox 1.0.4, and XP SP2/FireFox 1.0.4,
    Linux/Galeon 1.3.21 and the friend sees it fine in his Mac System 9,
    but it is blank on his OS X system. Horrors, it is also blank on XP
    SP2/IE 6.0.29 on both a laptop and desktop. When I say
    blank, the title bar shows the site info, but NOTHING else appears on
    the screen.

    I've forgotten more about Windows systems than I ever knew, so I'm not
    able to adequately trouble-shoot IE, but from what I hear, it *is*
    idiot-proof. Hmmmmph Any cloobies?

    If any of you could verify?

    http://www.off-roadcenter.com

    And hopefully clue me into what IE's / OS X's problems are.

    Yes, it validates, but we have no Apple schtuff here.

    TIA

    Ken

  2. #2

    Re:Web site works in Linux/Firefox, but Not in XP IE

    I'm currently at work using Win2000 with IE & Firefox 1.0.4...same as you get. It works with FF but not with IE.

    Looking at the bottom left corner of IE, that error button show this message.

    "Problems with this page might prevent if from displaying properly or functioning properly.

    Line 56
    Char 1
    Error Syntax error
    Code 0

    Maybe check line 56 for some kind of syntax error. It's odd it won't display in IE but other browsers.

  3. #3
    Member
    Join Date
    May 2001
    Location
    Paradise, Ca
    Posts
    177

    Re:Web site works in Linux/Firefox, but Not in XP IE

    Saptech,

    You are my newest hero !

    A perfect clue, and adding simply --> to // --> on each page fixed all 6 pages !

    I have struggled for exactly 12 hours, asked every web design person I know, two lists, searched M$.com for hours, and in minutes YOU find it.

    That's the power of LJ !

    I am indebted to you, THANKS, and applause added

    Ken

  4. #4

    Re:Web site works in Linux/Firefox, but Not in XP IE

    awww shucks... ;D

    Glad you got it working. Well did you noticed the error icon in the left corner of IE? That was part of the clue itself.

  5. #5
    Member
    Join Date
    May 2001
    Location
    Paradise, Ca
    Posts
    177

    Re:Web site works in Linux/Firefox, but Not in XP IE

    [quote author=Saptech link=board=25;threadid=10530;start=0#msg94688 date=1119332179]

    Well did you noticed the error icon in the left corner of IE? That was part of the clue itself.

    [/quote]

    No, I surely didn't. As I said, I'm so far past using any M$ product personally, (1999) I didn't even know the error indicater was there. The only use I have for M$ & IE would be to make certain a site actually worked in their schtuff .. as this one didn't ... even this old fart can learn sumpin' new ;D Since it was a javascript closing comment tag, half missing, even the .js console and all validation tests missed it too.

    Thanks, again.

    Ken

Similar Threads

  1. How to establish site to site vpn - Linux machine and cisco asa?
    By ashokoffice in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 02-20-2013, 07:23 PM
  2. Discussion with all linux champions and guru on How fsck works???
    By vap16oct1984 in forum Linux - General Topics
    Replies: 5
    Last Post: 10-29-2009, 06:37 PM
  3. Linux working as Cisco Works (VPN & mobil clients)
    By knight72 in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 01-13-2007, 09:06 PM
  4. Linux users warned over Firefox flaw
    By trickster in forum Linux - Software, Applications & Programming
    Replies: 3
    Last Post: 09-25-2005, 12:49 AM
  5. Share Firefox between Windows and Linux
    By vwgtiturbo in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 07-28-2004, 03:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •