Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
X-server suddenly doesn't start up anymore
Results 1 to 6 of 6

Thread: X-server suddenly doesn't start up anymore

  1. #1
    Member AljoshaNL's Avatar
    Join Date
    Aug 2005
    Location
    The Netherlands
    Posts
    230

    X-server suddenly doesn't start up anymore

    Hi,

    This morning I'm booting up, but when the X server starts, the NVidia
    logo flashes 4 times, but then I'm in the console again. No
    errors.

    REbooted, still the same
    Also tried typing 'xdm' as root. Nothing....

    WHat is it?
    Any help would be appreciated
    Aljosha

  2. #2
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re:X-server suddenly doesn't start up anymore

    /var/log/Xorg.n.log

    Look at this file. When you load up linux and it dies out to the command prompt, type

    init 3

    to stop x from trying to start. Then look at the logfile. Chances are that you updated your kernel and you need to reinstall the driver.

  3. #3
    Member AljoshaNL's Avatar
    Join Date
    Aug 2005
    Location
    The Netherlands
    Posts
    230

    Re:X-server suddenly doesn't start up anymore

    In the log i found the XFree86 can't find /dev/input/mice
    My mouse is USB

  4. #4
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re:X-server suddenly doesn't start up anymore

    Okay, boot, init 3 thing I told you how to do again, but now do a

    dmesg | less

    And see what the mouse device is.

  5. #5
    Member AljoshaNL's Avatar
    Join Date
    Aug 2005
    Location
    The Netherlands
    Posts
    230

    Re:X-server suddenly doesn't start up anymore

    Hi,

    aThanks for replies, but I found nothing about a mouse in dmesg | less

  6. #6
    Member AljoshaNL's Avatar
    Join Date
    Aug 2005
    Location
    The Netherlands
    Posts
    230

    Re:X-server suddenly doesn't start up anymore

    Ok...

    I used a PS/2 convertor to plug in my USB mouse. Now it works..

    Aljosha

Similar Threads

  1. Weird X server start...
    By vwgtiturbo in forum Linux - Hardware, Networking & Security
    Replies: 9
    Last Post: 03-27-2004, 08:56 PM
  2. My Slackware's X doesn't start...
    By shebang in forum Linux - Software, Applications & Programming
    Replies: 29
    Last Post: 02-16-2004, 12:48 AM
  3. Why doesn't konqueror start?
    By ursidae in forum Linux - Software, Applications & Programming
    Replies: 0
    Last Post: 11-16-2002, 11:37 PM
  4. Printer doesn't work anymore (Mdk problem)
    By x in forum Linux - Hardware, Networking & Security
    Replies: 4
    Last Post: 10-02-2002, 04:46 AM
  5. swat doesn't start
    By harvm in forum Linux - General Topics
    Replies: 10
    Last Post: 09-19-2002, 01:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •