Results 1 to 4 of 4

Thread: iwlist wlan0 scan

  1. #1

    iwlist wlan0 scan

    I have a GigaFast WF721-AEX (with a realtek 8180 chipset). I'm using the most recent XP drivers with ndiswrapper. The interface shows up in iwconfig, but when I run iwlist wlan0 scan, I get "no scan results", even though I know I'm in range. Anyone have any ideas?

    edit: I guess I should've posted more critical info...
    This is a CardBus card on a laptop running slack 9.1 with kernel version 2.6.11.

  2. #2

    Re:iwlist wlan0 scan

    I had to first issue a "sudo ifconfig ath0 up" before I could iwlist ath0 scan. Maybe that'll help?

  3. #3

    Re:iwlist wlan0 scan

    tried that and it still won't work, I also tried changing the SSID manually, but that wouldn't update even after commit. When I ran iwevent, it picked up that I tried to change the SSID.

  4. #4

    Re:iwlist wlan0 scan

    I got it working, in case anyone wants to try the same card, here's what I did:
    used ndiswrapper with the XP drivers that came on the CD.
    When modprobing ndiswrapper, the card has to be unplugged from the computer, after ndiswrapper is loaded, just insert the card and go!

Similar Threads

  1. Problems bridging wlan0 and ppp0
    By LinuxUserSlave in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 02-13-2011, 06:54 PM
  2. Scan Port 22
    By shebang in forum Linux - Hardware, Networking & Security
    Replies: 6
    Last Post: 12-05-2004, 10:28 PM
  3. Wireless Scan
    By Ashcrow in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 05-11-2003, 04:09 AM
  4. Port Scan
    By Ashcrow in forum General Chat
    Replies: 4
    Last Post: 02-02-2002, 05:42 PM
  5. Linux Virus Scan for NT Network?
    By Pleiades in forum Linux - Hardware, Networking & Security
    Replies: 5
    Last Post: 12-07-2001, 02:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •