I need to get older webmin modules (version 1.18) since Ubuntu Horay only support Webmin 1.18 in Universe repos. At webmin.com, they only have modules for the latest webmin (1.20) and all modules I downloaded there needs webmin to be at least 1.2.

I know I can upgrade manually and stuff but I'd like to avoid doing that since it can be really bitchy later if apt can't find the correct version cache for its dselect database. Trust me, I've broke things this way in the past.

Especially, I'm in need of webmin's apache and cups modules.

TIA